Jump to content

Probleme Filtre Et Tableau Dans Bacl Office


Recommended Posts

Bonjour,

 

J'ai un site sous prestashop 1.4.8 (oui il serait temps de le mettre à jour !), qui tourne parfaitement bien depuis plusieurs année.

 

Sauf que depuis quelques jours je rencontre un problème inexplicable.

 

 

Au niveau du back office, lorsque j'accède à des pages sous forme de tableau, par exemple les clients, où les commandes, les fonctions de tri, de filtre, de changement de page ne fonctionnent plus. En effet lorsque je fais par exemple une recherche sur un numéro de commande, je valide, la page charge puis me renvoi une page blanche avec écrit (NULL).

 

De même lorsque je veux changer de page ou filtrer sur autre chose.

 

Ce qui est d'autant plus bizarre c'est que cela peut fonctionner un jour et pas le lendemain ... Ou fonctionner le matin et plus l'après-midi en fin de journée. Cela peut-il venir de l'hébergeur ? Je suis chez OVH.

 

Le page commande s'affiche bien et lorsque que je clique sur une commande tout fonctionne aussi.

 

Ce bug est apparu depuis quelques jours, j'avais depuis ce temps voulu modifier une image en background sur le site et j'avais compris après plusieurs recherches qu'il fallait que je vide le cache au niveau D'OVH en plus de celui du site via ftp pour que cela soit pris en compte. Tout fonctionne donc bon je pense pas que le problème puisse venir de là ?

 

 

Est-ce que OVH rencontre des problèmes actuellement ?

 

 

Merci d'avance !

 

 

 

Share this post


Link to post
Share on other sites

Quelle est l'URL? Il peut être l'hôte, en raison de problèmes plus temporaires. Qu'est-ce que dans le journal de serveur Web?

 

What is the URL? It can be the host, because of more temporary problems. What is in the webserver log?

Share this post


Link to post
Share on other sites

Bonjour,

 

Le problème des filtres a été corrigé avec la méthode suivante : https://www.prestashop.com/forums/topic/94299-resolu-502-bad-gateway-sur-la-pagination-produits-back-office/

 

D'autres problèmes ont également été corrigés en désactivant les messages d'erreurs et de warning du fichier config et define.  En effet ovh met à jours ses serveurs sur les dernières versions de PHP et beaucoup de messages d'avertissement remontent sur les anciennes versions de prestashop ce qui bloque certains chargements de page.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More