Jump to content

Problema Modulo PRODUCT MEDIA


Terabyte
 Share

Recommended Posts

Ciao ragazzi, sono nuovo ho acquistato il modulo Product Media per la visualizzazione di filmati in flv o mp4,
ho installato il modulo ma quando vado per caricare il file mp4 o flv mi dice che il file non è corretto.
E' capitato a qualcun'altro?
Ci sono dei parametri particolari da seguire per il video o l'audio, non sò tipo bitrate, risoluzione, ecc.

Grazie

Share this post


Link to post
Share on other sites

Mi dispiace ma penso che nessuno di quelli ( me compreso ) che hanno letto il tuo topic, conosce questo modulo, l' unica cosa se c'era qualche riga di istruzioni al modulo allegala al topic, hai visto mai che si riesce a darti qualche indicazione.

Ciao

Share this post


Link to post
Share on other sites

Scusa neanche io conosco il modulo.....

.....ma protesta con chi l'ha venduto escludo che non dia assistenza!

e poi scrivici qui la soluzione per far sapere a chi ricapiterà il problema cosa deve fare.

Share this post


Link to post
Share on other sites

Il modulo è stato sviluppato proprio dal team di prestashop
quindi di sicuro deve funzionare,

Puoi contattarli riguardo al modulo nella pagina contatti di prestastore,
ma sembra strano che il modulo non funzioni....

hai provato con diversi video? convertiti in mp4 o flv?
sei sicuro che non ci siano limiti di grandezza?

Fai qualche prova, se proprio non riesci contattali, se no richiedi, casomai do un'occhiata io.

Share this post


Link to post
Share on other sites

Ciao, da nessuna parte è riportato un limite di dimensione per il file, ho provato con file convertiti in svariate risoluzioni e bitrate, i file che ho provato sono mp4 e flv come è richiesto dalla compatibilità del modulo, non funziona neanche con gli mp3. Oggi ho provato a contattarli ed aspetto risposta. Sicuramente è stato creato per funzionare ma a me proprio non va e non riesco a capire come mai. Ho avuto anche problemi nell'installazione, perchè con il comando installa modulo ed associatogli il file zip non me lo mostrava tra i moduli, ho dovuto procedere manualmente tramite FTP. Ho reinstallato anche il Java pensando che potesse risolversi il problema ma nulla.

Share this post


Link to post
Share on other sites

L'installa modulo,
direi che nel 97% dei casi non funziona,
colpa di permessi del server,
dell'unzip sul server,
della compressione del modulo...

....insomma ho sentito dire qualche volta che ha funzionato ma credo sia più una leggenda metropolitana,
mai a me!

Aspettiamo la risposta (i francesi non lavorano di sicuro nel we),
se no diamo un'occhiata al modulo.

Share this post


Link to post
Share on other sites

  • 4 weeks later...

hello,

i have the same problem with these module, did you got the fix for these, module??
i keep trying to upload some flv movies but keep getting the same message.

"File is incorrect type"

thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More