Jump to content
hbamberger

Sprachvoreinstellung Beim Anlegen Neuer Produkte, Kategorien Etc.

Recommended Posts

Edit: Sehe gerade, dass das im falschen Forum gelandet ist. Es betrifft NICHT die Cloud (oder jedenfalls nicht ausschließlich, mein Shop läuft jedenfalls  nicht in der Cloud). Vielleicht kann das jemand verschieben.

Sicher kein sonderlich wichtiger Punkt, aber es nervt ab und zu. Ich habe im Backoffice bereits Deutsch als Standardsprache eingerichtet - das funktioniert auch grundsätzlich, alles ist in deutscher Sprache. Darum also geht es nicht, sondern um ein (weiteres) Phänomen:

 

Wenn ich ein neues Produkt anlege, eine neue Kategorie, einen neuen Hersteller und so weiter, dann erscheint immer die Eingabemaske für englisch ("gb"). Der Shop ist zweisprachig, insofern gebe ich dort irgendwann auch etwas ein, aber ich habe meistens etwas in die Zwischenablage kopiert und will das dann bei "de" einfügen. Jetzt passiert es mir ständig, dass ich es bei "gb" einfüge, und dann bemerke ich den Fehler irgendwann und muss es wieder ändern.

 

Hier ein Screenshot:

 

post-1133623-0-83076400-1455876775_thumb.png

 

Woran mag denn das schon wieder liegen? Und weiß jemand, wie man das ändern kann? Ursprünglich war es richtig, und irgendwann aus unerfindlichen Gründen nicht mehr. Eine Änderung, die womöglich Einfluss hatte, war die Anlage einer neuen Mitarbeiterin mit Standardsprache Englisch. Aber eigentlich sollte das doch auf mein Backend keinen Einfluss haben...

 

Ich stehe erneut vor einem Rätsel.

Edited by hbamberger

Share this post


Link to post
Share on other sites

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More