Jump to content
accessoires biker

Problème De Version Php 5.3 En Php 5.4 Sur Ovh

Recommended Posts

Déjà Bonjour à tous

 

je vais essayer de m'expliquer le plus clairement possible.

 

j'ai une boutique en ligne www.accessoiresbiker.com depuis des années qui est PHP 5.3 version presta 1.4.4.0.

OVH me demande de passer je crois en php 5.4 ou plus mais je pense quand faisant cette mise a jour mon site s’arrête, voir pire car trop ancien, est ce que je me trompe ?

 

Comment puis je faire pour garder mon site qui est ma source de revenu quand je suis hors saison de festival Harley.

 

On me parle de trouver un hébergeur qui reste en 5.3, voir serveur dédié mais la je ne sais pas lequel.

Maintenant je dirais à chaqu'un son métier, moi je monte des choppers et j'etais il y à bien longtemps infographiste à québécor, donc si une personne possède la solution pour que je garde mon site merci de me contacter rapidement

 

j'espère être sur le bon forum :rolleyes:

0614899405

Share this post


Link to post
Share on other sites

Bonjour,

A priori les 1.4 sont compatibles en PHP 5.4 et s'il y a quelques erreurs de script, cela se corrige facilement.

Perso j'ai des 1.3, 1.4, 1.5 et 1.6 sur PHP 5.6 sans souci.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More