Jump to content

Attributes Select Of Size And Color Not Working !


Recommended Posts

Hello Everyone!

 

When i open a product page on my website i can't select any of the attributes. I can't select the size or the color of a product , let's say i choose a size of a product ,for example M when i click proceed with the payment it shows always the default size for example in this case the S size. The problem is that the box of selection doesn't do the work to match with the url because when you choose any size or color it supposed to show it in the url box of the browser for example it supposed to show 3-size-l or 2-size-m. This is my problem but i don't know how to fix it. If anyone could please help i will so appreciate it.

 

Thank You!

 

My Website http://goo.gl/42x77P

Share this post


Link to post
Share on other sites

i looked your webpage and i see many jquery errors from paypal module,

can you disable paypal express checkout option and try again.

regards..

Share this post


Link to post
Share on other sites

i looked your webpage and i see many jquery errors from paypal module,

can you disable paypal express checkout option and try again.

regards..

Thank You for the reply! I disabled the paypal module. The problem is the same no changes!

Share this post


Link to post
Share on other sites

i have been see like this errors before many time .

General problems

-theme compatibility your prestashop version -

-theme bug

- third party modules /addons.

- if update prestashop version (updating bugs)

 

try default theme and if works default theme contact your theme developer.

Regards..

Share this post


Link to post
Share on other sites
  • 1 year later...

hello,

i have same problem on my shop with defautl them or a custom one.

 

The solution i found is  disable URL REWRITE.

But i want to use rewrite url... then i'm looking for an other solution. Do you found something else?

Thank's

Share this post


Link to post
Share on other sites
  • 1 year later...
On 9/29/2017 at 5:34 PM, vvilla said:

hello,

i have same problem on my shop with defautl them or a custom one.

 

The solution i found is  disable URL REWRITE.

But i want to use rewrite url... then i'm looking for an other solution. Do you found something else?

Thank's

Hello dose anyone knows how to fix this ? i have the same problem, when disable url rewrite all works.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More