Jump to content

[Payplug] Impossible De Connecter Le Module


Recommended Posts

Bonjour,

 

J'utilise le module Payplug depuis un an et demi sans aucun problème. Suite à un problème rencontré récemment (problème d’IPN), j'ai désinstallé et supprimé le module, puis je l'ai ré-installé. Et depuis, impossible de connecter le module:

J'ai bien la page du module qui s'affiche dans le back office, mais lorsque je sais mon login et mon mot de passe, et que je clique sur "connecter le module", rien ne se passe. Prestashop charge la même page, sans aucune information ou message d'erreur. Je suis déjà en contact avec le support payplug, mais rien ne semble fonctionner pour le moment.

 

Le support payplug me dit les choses suivantes:

- supprimer le firewall applicatif > fait
- mettre les dossiers et fichiers du module en chmod 755 > fait
- vérifier que j'autorise les requêtes POST provenant d'Irlande > je ne crois pas les bloquer
- ils me disent que mes certificats ne sont pas correctement installés > là, je ne sais pas trop quoi faire pour vérifier. Je suis simplement allé vérifier sur https://ssldecoder.org/. Il apparaît un certain nombre d'erreurs et warnings mais qui me semblent liées au fait que je n'ai pas de certificat ssl dédié. Ceci dit, je ne sais pas trop, je suis un peu à la limite de mes compétences!
Auriez-vous un conseil à me donner?

D'avance merci de votre aide.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More