Jump to content

[RESOLU] Le formulaire de contact ne renvoie pas sur l'adresse email que je souhaite


Recommended Posts

Bonjour à tous.

Cela fait maintenant 1 petit mois que je travaille à la mise en place de ma nouvelle boutique.
Elle est désormais en ligne (voir ma signature pour y accéder).

A ce jour et grâce à ce formidable forum j'ai réussi a résoudre tous les soucis que j'ai pu rencontrer dans la mise en place et/ou la configuration de la boutique.
Pourtant aujourd'hui je bloque sur 1 soucis et malgré de nombreuses recherches sur le forum je n'ai pas réussi a trouver réponses à mon problème.

Je me permets donc de vous l'exposer en espérant que vous pourrez m'aider.



mon soucis : Mon formulaire de contact renvoi sur une adresse mail alors que je souhaiterais qu'il renvoi sur un autre.

Explication : Sur mon serveur mutualisé j'ai deux sites. Le premier (vieux comme le monde) et le coin des vapoteurs.
le premier est à la racine du site (il n'utilise pas prestashop et se trouve sur une bdd dédiée et différente de celle de prestashop). le deuxième (le coin des vapoteurs) dans une directory dédiée.

Dans l'admin de prestashop j'ai bien renseigné dans "préférence - coordonnées" l'adresse mail de contact que nous nommerons x@vapoteurs . com
Lorsque je simule une commande les mails de suivis reçus par le client viennent bien de cette adresse.
Par contre lorsque quelqu'un m'envoie un message par le formulaire je le reçois sur webmaster @ mon_autre_site . com

J'utilise la fonction mail de php pour le fonctionnement du formulaire de contact.


Question : Pourriez vous me dire pourquoi je recois le message sur cette adresse mail et surtout comment je peux faire pour que cela soit envoyé sur x@ vapoteurs . com


merci d'avance pour l'aide que vous pourrez m'apporter.

Share this post


Link to post
Share on other sites

Mille merci Divine.

C'est génial. Je viens de faire la modif.
J'étais bien allé dans employés mais a la racine il y avait juste mon compte admin avec la bonne adresse mail. Du coup je ne comprenais pas.
je n'avais pas vu qu'un pouvait aller sur contact ensuite (m'en rappelais pas car c'est bien moi qui ait du faire cette modif au départ).

Encore merci :) (j'ai passé le sujet en résolu).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More