Jump to content
tykve

Nefunkční Vyhledávání / Error 500/ Špatná Indexace Produktu Prestashop 1.6.1.0

Recommended Posts

Dobrý den, mám problém. Po přidání produktu (v českém jazyce), se mi úplně posere vyhledávání.. Našeptávač též nefunguje, většinou pak hned hlásí server error. Samozřejmě jsem zkoušela všechno možné.. nestačí přestavět index. Problém je nejspíš ve špatném kódování toho textu produktu.. Nejspíš se úplně posere ta indexovací tabulka ..po přidání toho produktu. Nebo je problém s tím, že je to prostě v jiném jazyce. Nejsem jediná, kdo to řešil. Ale stále jsem nenarazila na funkční řešení. Když produkt smažu, vše je zas ok.

edit:

Tak to spíš vypadá, že vůbec  neumí vyhledávat v čj

Edited by tykve (see edit history)

Share this post


Link to post
Share on other sites

Zkuste si nejprve udělat na jiné subdoméně klon obchodu včetně DB a na této test verzi shopu opět vše zkuste, zapněte si také výpis chyb-to můžete provést i na stávajcím pokud si ho nachvíli bloknete pro zákazníky aby se vám tam nevyděsili. Pokud se ani pak nic neobjevují zkuste provést aktualizaci na poslední verzi v dané řadě a pokus s indexací a vyhledáváním a výpisem chyb opakujte. Pak to případně znovu řešte.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More