Jump to content
Sign in to follow this  
juliens

[RESOLU] BackEnd "Hack Attempt" après authentification

Recommended Posts

Bonjour,

j'ai installé prestashop 1.0 final.
Pendant l'installation toutes les étapes et vérifications sont OK.
J'ai appliqué les CHMOD sur les répertoires et/ou fichiers indiqués dans le guide d'installation.
J'ai renommé admin en admincp
Je me connecte avec le compte d'administration et là j'ai directement une page avec uniquement "Hack attempt".
Le frontend fonctionne correctement.

J'ai tout effacer (fichiers et mysql) et refait une installation , idem

Ce n'est pas ma première installation de prestashop et j'avoue ne pas comprendre d'où vient le problème.

Si vous aviez une idée ?

Ma config :
PHP Version 5.2.0-8+etch11
Mysql 5.0.32
Apache/2.2.3 (Debian)
Firefox 2.0.0.16
_PS_VERSION_ 1.0.0.8

Share this post


Link to post
Share on other sites

Bon c'est réglé !

En fait mod_rewrite n'était pas installé sur ce serveur (RPS de chez OVH)
Je l'ai donc activé sous debian en ssh avec la commande :

a2enmod rewrite



puis j'ai reload apache2

/etc/init.d/apache2 force-reload



Voilà, c'ets tout.

En espérant que cela serve à d'autres

Share this post


Link to post
Share on other sites

Bonjour et merci de tes précisions qui nul doute serviront certainement à d'autres comme tu dis ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More