Jump to content
morfer

[Gelöst] Ps 1.6.1.2+ Europäische Rechtssicherheit "es Wurde Noch Kein Zahlungsmodul Installiert"

Recommended Posts

Hallo,

 

ich bin am verzweifeln. Habe eine frische PS 1.6.1.2 Installation aufgesetzt. Dazu ein Template gekauft. Das Template unterstützt nicht das Modul "Europäische Rechtssicherheit". Habe dann aus dem Standard Template die nötigen Template Dateien in den aktuellen Template Ordner kopiert. Alle Zahlungsmodule (Paypal, Sofortüberweisung, Bankwire) sind im Hook "displayPaymentEU" vorhanden. Sobald ich jedoch das Modul "Europäische Rechtssicherheit" aktiviere, kommt auf der Zahlungsseite die Meldung "Es wurde noch kein Zahlungsmodul installiert". Schalte ich es aus, erscheinen alle Zahlungsmodule.

 

Ich hoffe mir kann jemand helfen.

 

PS: Ein Test mit dem Standard Template wollte ich noch durchführen, evtl. liegt es ja doch am gekauften Template?!

Edited by morfer (see edit history)

Share this post


Link to post
Share on other sites

Falls der Test mit dem Standard-Template klappt, liegt es wirklich daran, dass dein Kauftemplate nicht kompatibel ist. Du müsstest nämlich auch noch alle Hooks in den Dateien deines Templates "nachrüsten". Und ob sie dann an der richtigen Stelle eingeblendet werden, weiß man nicht.

 

Aktuell würde ich sowieso vom Kauf eines Templates abraten, da es derzeit wenig wahrscheinlich ist, dass die für das 1. Quartal 2016 avisierte Version PrestaShop 1.7, die sich vom Bootstrap-Template verabschiedet, eine Abwärtskompatibilität unterstützt.

Share this post


Link to post
Share on other sites

Moin, ich habe es mit dem Standard Template ausprobiert und es klappt mit diesem auch. Es liegt also am gekauften Template, was also nun für die Tonne ist. Ich selber setze mich nicht an die Dateien um nachzurüsten, wird nicht bezahlt. Das heisst neues Template suchen.

 

Danke für deine Antwort!

Edited by morfer (see edit history)

Share this post


Link to post
Share on other sites
Hey Morfer,

 

sag mal hast du das Problem irgendwie gelöst?

Bzw. hast du dir ein neues Template gekauft mit welchem das Modul funktioniert? Falls ja, welches?

 

Ich habe das gleiche Problem mit dem Template JMS Notus und suche nach einem neuen Template. Das ist echt ärgerlich.

 

Merci und ein schönes Wochenende!

 

LG Thomas

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More