Jump to content
viejokarl

[Gelöst] Module

Recommended Posts

Auf einmal kann ich auf "Module" nicht zugreifen. ich habe nichts geändert, weder neue Artikel noch Module installiert..Auf einmal ging es nicht mehr und bekomme jetzt folgende Fehlermeldung:

 

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, [no address given] and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache Server at kretaychileahora.de Port 80

Mein memory limit liegt bei 128mb Danke

Share this post


Link to post
Share on other sites

 

More information about this error may be available in the server error log.

 

Was steht denn da drin?

Share this post


Link to post
Share on other sites

Danke, ich muss schauen wo ich es finde aber ist es nicht seltsam, daß ich :module und template shop, Positionen und Zahlungsart anclicken kann und reinkomme aber bei

Module nicht???? 

Share this post


Link to post
Share on other sites

Hallo, ich habe jetzt folgende Fehlermeldung:

 

Beim Abrufen von http://kretaychileahora.de

 

controller=AdminModules&token=0cdef53fc1257f6f7aa836d5a83fbf73

 ist auf der Website ein Fehler aufgetreten. Möglicherweise wird sie gerade gewartet oder ist falsch konfiguriert.

 

Hate jemand eine Idee??? Danke

Edited by viejokarl (see edit history)

Share this post


Link to post
Share on other sites

Das steht im error log:

 

[Wed Jan 13 16:27:44 2016] [error] [client 178.201.4.218] PHP Catchable fatal error:  Argument 1 passed to Advancedeucompliance::__construct() must be an instance of Core_Foundation_Database_EntityManager, none given, called in /var/www/web619/html/controllers/admin/AdminModulesController.php on line 1446 and defined in /var/www/web619/html/modules/advancedeucompliance/advancedeucompliance.php on line 58, referer

Edited by viejokarl (see edit history)

Share this post


Link to post
Share on other sites

laut mein provider handelt sich um einen Skriptfehler......Jetzt bin ich aber am ende, habe keine Ahnung wie ich das problem lösen kann... ich bitte um HIlfe hier.. Danke

Edited by viejokarl (see edit history)

Share this post


Link to post
Share on other sites

Welche PS-Version und welche Version "Europäische Rechtssicherheit" verwendest du denn?

Share this post


Link to post
Share on other sites

Ich kann in module nicht reingehen, aber letzter stand war:

 

advancedeucompliance v1.5.0 

 

Prestashop Version 1.6.1.0

Share this post


Link to post
Share on other sites

Hallo

 

ja habe ich nicht, und es ist die ganze Zeit gelaufen...

Aber wenn es so ist, ich kann nichts deinstallieren wenn ich da nicht reingehen kann....

Was kann ich sonst noch machen, mein letztes Backup hat den Fehler drauf..

 

Danke

Edited by viejokarl (see edit history)

Share this post


Link to post
Share on other sites

über FTP

den Ordner /override umbenennen

den Ordner /modules/advancedeucompliance umbenennen

die Datei /cache/class_index.php löschen

 

Im BO Cache löschen und probieren ob du wieder in die Module reinkommst.

Share this post


Link to post
Share on other sites

Hallo

 

es hat funktioniert und ich komme jetzt rein. Kann  ich jetzt advance eu 2.0 einfach installieren???

 

Danke vielmasl für deine Hilfe

 

 

Edited by viejokarl (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More