Jump to content
  • 0
shacker

[Modulo] Cool Share v3.0- Enlaces A Redes Sociales Con Animacion - Compat Ps 1.2/1.7

Question

Añadir un marcador social con el ratón sobre la animación.

El módulo puede ser trasplantado a columnas, encabezado, pie de página y página de producto

Características :

  • Comparte en redes sociales tu sitio o enlace a redes sociales
  • Soporte de Facebook, Twitter, Google +1, Pinterest, Reddit, Digg, Linkedin, WhatsApp, Instagram y correo electrónico
  • Configurar en diferentes ganchos
  • Diferentes formatos de imagen
  • Colorear las imágenes en el ratón
  • Navegador cruzado

browsers.png

  • Plurilingüe

multilingual.png

  • Tienda múltiple

multistore.png

Demo en vivo

Prestashop-store.com.ar/presta42/

 

v2.0-added pinterest
v2.1 - añadimos opcion para volver las imagenes a escala de grises
v2.2 - hookExtraLeft añadido y resuelto problema con pinterest
v2.3 - solucionado problema con theme por defecto y bloques
v2.4 - solucionado problema con pinterest e imagenes de productos

v2.5 - Compatible PS 1.6
v2.6 - rewrited+bootstrap+hookDisplay nav PS 1.6+validated

v3.0 - compatible PS 1.7
coolshare-prestashop-module.jpg
Visite nuestro sitio para la ultima version del modulo y mas modulos gratis!!!
www.catalogo-onlinersi.net

Video

 

 

 

Edited by shacker

Share this post


Link to post
Share on other sites

143 answers to this question

Recommended Posts

  • 0

He instalado el modulo pero se pone encima de los productos no debajo de el como lo tienes en la foto.

Que debería hacer,para cambiarlo, desde modulos posiciones no me deja.

Un saludo

puedes verlo aqui www.camizetas.net

Share this post


Link to post
Share on other sites
  • 0
He instalado el modulo pero se pone encima de los productos no debajo de el como lo tienes en la foto.

Que debería hacer,para cambiarlo, desde modulos posiciones no me deja.

Un saludo

puedes verlo aqui www.camizetas.net

Debes ir a modulos, transplantar y seleccionar coolshare y la posiciona product footer .

Share this post


Link to post
Share on other sites
  • 0

Lo e instalado y funciona perfectamente pero al validar el html da 11 errores.

* Line 348, Column 23: there is no attribute "href"
[removed]<LINK href="http://www.miweb.com/modules/coolshare/files/styl…

* Line 348, Column 91: there is no attribute "rel"
…web.com/modules/coolshare/files/style.css" rel="stylesheet" type="text/css">

* Line 348, Column 109: there is no attribute "type"
…web.com/modules/coolshare/files/style.css" rel="stylesheet" type="text/css">

* Line 348, Column 119: element "LINK" undefined
…web.com/modules/coolshare/files/style.css" rel="stylesheet" type="text/css">

* Line 350, Column 14: there is no attribute "type"
[removed][removed]

* Line 352, Column 31: element "SCRIPT" undefined
[removed]

* Line 365, Column 11: there is no attribute "target"
>* Line 382, Column 6: end tag for


? Podrian indicar como correjirlo ?

Gracias

Share this post


Link to post
Share on other sites
  • 0
Lo e instalado y funciona perfectamente pero al validar el html da 11 errores.

* Line 348, Column 23: there is no attribute "href"
[removed]<LINK href="http://www.miweb.com/modules/coolshare/files/styl…

* Line 348, Column 91: there is no attribute "rel"
…web.com/modules/coolshare/files/style.css" rel="stylesheet" type="text/css">

* Line 348, Column 109: there is no attribute "type"
…web.com/modules/coolshare/files/style.css" rel="stylesheet" type="text/css">

* Line 348, Column 119: element "LINK" undefined
…web.com/modules/coolshare/files/style.css" rel="stylesheet" type="text/css">

* Line 350, Column 14: there is no attribute "type"
[removed][removed]

* Line 352, Column 31: element "SCRIPT" undefined
[removed]

* Line 365, Column 11: there is no attribute "target"
>* Line 382, Column 6: end tag for


? Podrian indicar como correjirlo ?

Gracias


intenta cambiar el orden y colocar:

Share this post


Link to post
Share on other sites
  • 0

Hola Shacker:
Estoy probando el modulo, lo descargue normalmente pero no me aparecen las imagenes... me salen en texto, los links funcionan bien pero como digo, no se ven las imagenes, podrias decirme si algo hice mal?
Gracias

Share this post


Link to post
Share on other sites
  • 0

Shaker, gracias por rapida respuesta, tengo dentro de la carpeta cool share una carpeta llamada files dentro de la cual se encuntran las imagenes, donde tendrian que ir?
Otra vez gracias.
Junne

Share this post


Link to post
Share on other sites
  • 0

Shacker, vengo de subir otra vez la carpeta files con las imagenes y nada, le cambie el permiso a 777 y nada, no se que mas puedo hacer.
Gracias de todos modos por tu ayuda.
Junne

Share this post


Link to post
Share on other sites
  • 0

Enhorabuena, fantástico trabajo!!

Tengo un pequeño problema, al colocarlo sobre el bloque de "productos de la misma categoría" me descoloca este último, me podrías decir como solucionarlo? Muchas gracias de antemano! Si ya me dijeras cómo centrarlo te estaría eternamente agradecido :)

35604_9MlLRS1gwhZ7hZFGaQTw_t

Share this post


Link to post
Share on other sites
  • 0

mira, tienes un problema en el global.css de tu theme.
en la linea 217 tienes

ul.idTabs {


}
agrega
clear:both al final:

ul.idTabs {
border-bottom:1px solid #000000;
height:21px;
list-style-type:none;
margin-top:1em;
clear:both;
}

Share this post


Link to post
Share on other sites
  • 0

Hola otra vez shacker:
Segui lo que me comentaste y sigue igual, desinstale el módulo y cargue la nueva versión pero igual... crees que podria ser algo con el theme?
ahora lo estoy probando en jenasexyshop.com.
Gracias y saludos

Share this post


Link to post
Share on other sites
  • 0

Gracias por tu respuesta shecker, lo desinstale, lo volvi a instalar, borre la cache en tools/smarty/compile y nada de nada, sigue igual...
no se que hacer, lastima.
De todos modos muchas gracias.
Junne

Share this post


Link to post
Share on other sites
  • 0

el problema viene por que no te esta guardando una de las variables, que es el estilo de imagen , si cuadrada o redonda. Eso has probado cambiarlo?

Share this post


Link to post
Share on other sites
  • 0

Hola shacker:
Si, he probado con cuadrado, con redondo, he probado cambiando la extensión a .jpg, tambíen a .gif... rien de rien...
Crees que puede ser un problema similar al de neokid???
By the way, tengo varios modulos tuyos que tampoco muestran las imagenes, el cuber por ejemplo.
P.D. Voy a probar con la plantilla de presta a ver que da.
Probado con la plantilla de presta y tampoco.
Gracias shacker

Share this post


Link to post
Share on other sites
  • 0

Buenas,

he instalado el módulo y está muy bien, pero le veo un pequeño problema. Cuando en el backoffice quitas alguno de los enlaces y no lo muestras, el módulo deja de hacer el efecto que tiene de poner sobreados los que no estás eligiendo cuando pasas por encima.

Porqué puede ser?

Un saludo.

Share this post


Link to post
Share on other sites
  • 0

Buenas, estoy usando este módulo, pero me gustaría añadir unos botones mas, de blog, de youtube y de tuenti.

Saben que archivo tengo que modificar? no me importaría sustituirlos por algunos que no uso como el technorati o el delicious o reddit.

Un saludo y gracias

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×