Jump to content
Modiseno

Witte Pagina

Recommended Posts

Hallo,

 

Ik ben nu al redelijk ver met het bouwen van mijn webshop, maar nu stuit ik op 2 problemen wat eerder niet fout ging.

 

1. Als ik het nieuwe logo wil inladen bij Instellingen --> Thema's krijg ik een witte pagina na het opslaan met onderstaande error:

 

Fatal error: Uncaught Error: Access to undeclared static property: Validate::$values in /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/controller/AdminController.php:1389 Stack trace: #0 /home/deb30389/domains/modiseno.nl/public_html/modiseno/controllers/admin/AdminThemesController.php(649): AdminControllerCore->processUpdateOptions() #1 /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/controller/AdminController.php(903): AdminThemesControllerCore->processUpdateOptions() #2 /home/deb30389/domains/modiseno.nl/public_html/modiseno/controllers/admin/AdminThemesController.php(2596): AdminControllerCore->postProcess() #3 /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/controller/Controller.php(178): AdminThemesControllerCore->postProcess() #4 /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/Dispatcher.php(367): ControllerCore->run() #5 /home/deb30389/domains/modiseno.nl/public_html/modiseno/ys3fk4q3pobyozf9/index.php(58): DispatcherCore->dispatch() #6 {main} thro in /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/controller/AdminController.php on line 1389

 

2. Als ik een nieuwe leverancier aanmaak bij Catalogus --> Leverancier en deze opsla krijg ik onderstaande error:

 

Fatal error: Uncaught Error: Access to undeclared static property: Validate::$data in /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/ObjectModel.php:1149 Stack trace: #0 /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/Address.php(233): ObjectModelCore->validateController(true) #1 /home/deb30389/domains/modiseno.nl/public_html/modiseno/controllers/admin/AdminSuppliersController.php(475): AddressCore->validateController() #2 /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/controller/Controller.php(178): AdminSuppliersControllerCore->postProcess() #3 /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/Dispatcher.php(367): ControllerCore->run() #4 /home/deb30389/domains/modiseno.nl/public_html/modiseno/ys3fk4q3pobyozf9/index.php(58): DispatcherCore->dispatch() #5 {main} thrown in /home/deb30389/domains/modiseno.nl/public_html/modiseno/classes/ObjectModel.php on line 1149

 

 

Als iemand enig idee heeft hoor ik het graag.

 

Groeten

Raymond

 

Share this post


Link to post
Share on other sites

Heeft u onlangs een upgrade?

 

Have you upgraded recently?

Share this post


Link to post
Share on other sites

Ik denk dat er iets tijdens de upgrade verkeerd ging.

 

I think something went wrong during the upgrade.

Share this post


Link to post
Share on other sites

Ik heb een nieuwe versie geïnstalleerd van 1.6.1.2 en die doet het ook helaas

Share this post


Link to post
Share on other sites

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More