Jump to content
sr.scofield

Não Aceita Linguagem Português Pt-Br Not Accepted Portuguese Language

Recommended Posts

Olá para todos,

Eu uso a versão 1.6.1.3 e não esta aceitando a linguagem português

Aparece um erro todas as vezes, já tentei de varias maneiras e não deu, até mesmo exclui a linguagem inglês para teste e não funcionou continuou em inglês.

 

Segue o erro

 

Image format not recognized, allowed formats are: .gif, .jpg, .png

 

 

Eu não sei mais o que fazer, já tentei de tudo, alguém me dê uma ajuda.

Dês de já agradeço a todos.

 

___________________________________________________________

 

Hello everybody,
I use the 1.6.1.3 version and is not accepting the Portuguese language
An error appears every time , I've tried in many ways and did not even exclude the English language to test and work did not continue in English.

Tracking error

 

 

Image format not recognized, allowed formats are: .gif, .jpg, .png

 

 

 
I do not know what else to do , I've tried everything , someone give me a hand . I thank you all

Share this post


Link to post
Share on other sites

O erro avisa que você obrigatoriamente precisa enviar uma imagem para a bandeira do idioma.

 

Vc pode ainda incluir um idioma novo pela opção Admin > Localização > Traduções.no campo "ADICIONAR / ATUALIZAR UM IDIOMA".

Mas seria melhor que instalasse o PrestaShop em português (Brasil), já com o idioma "br" como padrão.

 

P.S: Cuidado para não instalar em português (Portugal).

Share this post


Link to post
Share on other sites

O erro avisa que você obrigatoriamente precisa enviar uma imagem para a bandeira do idioma.

 

Vc pode ainda incluir um idioma novo pela opção Admin > Localização > Traduções.no campo "ADICIONAR / ATUALIZAR UM IDIOMA".

Mas seria melhor que instalasse o PrestaShop em português (Brasil), já com o idioma "br" como padrão.

 

P.S: Cuidado para não instalar em português (Portugal).

 

Bom dia,

Eu fui lá exclui e tentei novamente, na versão 1.6.1.3 não tem como instalar com uma linguagem padrão sendo assim tentei na versão 1.4.11.1 e deu só que não tem a linguagem português.

To precisando tanto kkk. Aguardo retorno...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More