Jump to content

[RESOLU] ➨ Failed To Load Ressource: The Serveur Responded With A Status Of 403 (Forbidden)


Recommended Posts

Bonjour; 

 

j'ai fait une Clean install du module Ebay car j'avais des problèmes de doublons de la même commande avec création du compte client toutes les heures... Le bug étant gros et étant toujours sans solution j'ai tout réinstallé...

 

Jusqu'à pas longtemps toutes mes fiches-produits que j'ai réinstallent sur Ebay était nickel...

Sur ma boutique Ebay j'ai une mise en forme spéciale selon les produits que je vends...

Je modifie donc tout mon code HTML directement dans Ebay...

 

J'avais tout modifié nickel depuis ma clean installe et là d'un coup du jour au lendemain sans raison la CSS ne fonctionne plus 

Et je m'aperçois en faisant inspecter dans Google que j'ai justement les fichiers CSS et autres image de fond etc... qui ne fonctionne pas 

 

L'erreur est la suivante :

répété une bonne dizaine de fois sur divers fichiers 

 

Failed To load ressource: the serveur responded with a status of 403 (Forbidden) http:/www.monsupersite.fr//modules/ebay/template/ebayCss  

 

 

Est-ce que quelqu'un connait la signification ? 

Cela vient d'Ebay ou de moi ?

 

Si vous voulez voir le ou les produits sur Ebay pour mieux comprendre mon problème c'est par ici : ma boutique Ebay 

 

 

Merci d'avance de votre soutien 

 

Lokiiy

Edited by lokiiy (see edit history)

Share this post


Link to post
Share on other sites

Ne serait-ce pas que les resources css sont bloquées par le robots.txt ce qui perturbe ebay?

Et/ou un fichier .htaccess qui bloque l'accès au template?

 

Déjà avec une vrai url on pourrait plus te guider parce que monsupersite, désolé mais je vais pas me creuser à découvrir ta vraie url

Share this post


Link to post
Share on other sites

Déjà avec une vrai url on pourrait plus te guider parce que monsupersite, désolé mais je vais pas me creuser à découvrir ta vraie url

 

Si vous voulez voir le ou les produits sur Ebay pour mieux comprendre mon problème c'est par ici : ma boutique Ebay 

 

En faite j'ai le problème sur tous mes produits de ma boutique Ebay .. 

J'avais mis le lien ma boutique Ebay ...

 

Merci beaucoup pour ton aide 

Share this post


Link to post
Share on other sites

Pour mon fichier robot.txt actuuellement j'ai cela dedans : 

# robots.txt automaticaly generated by PrestaShop e-commerce open-source solution
# http://www.prestashop.com - http://www.prestashop.com/forums
# This file is to prevent the crawling and indexing of certain parts
# of your site by web crawlers and spiders run by sites like Yahoo!
# and Google. By telling these "robots" where not to go on your site,
# you save bandwidth and server resources.
# For more information about the robots.txt standard, see:
# http://www.robotstxt.org/wc/robots.html
User-agent: *
# Private pages
Disallow: /*orderby=
Disallow: /*orderway=
Disallow: /*tag=
Disallow: /*id_currency=
Disallow: /*search_query=
Disallow: /*back=
Disallow: /*n=
Disallow: /*controller=addresses
Disallow: /*controller=address
Disallow: /*controller=authentication
Disallow: /*controller=cart
Disallow: /*controller=discount
Disallow: /*controller=footer
Disallow: /*controller=get-file
Disallow: /*controller=header
Disallow: /*controller=history
Disallow: /*controller=identity
Disallow: /*controller=images.inc
Disallow: /*controller=init
Disallow: /*controller=my-account
Disallow: /*controller=order
Disallow: /*controller=order-opc
Disallow: /*controller=order-slip
Disallow: /*controller=order-detail
Disallow: /*controller=order-follow
Disallow: /*controller=order-return
Disallow: /*controller=order-confirmation
Disallow: /*controller=pagination
Disallow: /*controller=password
Disallow: /*controller=pdf-invoice
Disallow: /*controller=pdf-order-return
Disallow: /*controller=pdf-order-slip
Disallow: /*controller=product-sort
Disallow: /*controller=search
Disallow: /*controller=statistics
Disallow: /*controller=attachment
Disallow: /*controller=guest-tracking
# Directories
Disallow: */classes/
Disallow: */config/
Disallow: */download/
Disallow: */mails/
Disallow: */modules/
Disallow: */translations/
Disallow: */tools/
# Files
Disallow: /mot-de-passe-oublie
Disallow: /adresse
Disallow: /adresses
Disallow: /authentification
Disallow: /panier
Disallow: /bons-de-reduction
Disallow: /historique-des-commandes
Disallow: /identite
Disallow: /mon-compte
Disallow: /details-de-la-commande
Disallow: /avoirs
Disallow: /commande
Disallow: /recherche
Disallow: /commande-rapide
Disallow: /suivi-commande-invite

Share this post


Link to post
Share on other sites

Toujours pas d'idée concernant l'url de ta boutique prestashop.

 

Donc déjà ton robots.txt bloque google pour les urls ayant ... */modules/

Donc je ne suis pas sûr que le message en provenance de google soit réellement représentatif d'un problème.

"je m'aperçois en faisant inspecter dans Google que j'ai justement les fichiers CSS et autres image de fond etc... qui ne fonctionne pas"

Share this post


Link to post
Share on other sites

L'url de ma boutique c'est : Teramer   B)

 

Dans robot.txt j'ai donc viré---->  Disallow: */modules/

 

Cela ne change rien apparemment !! 

 

 

"je m'aperçois en faisant inspecter dans Google que j'ai justement les fichiers CSS et autres image de fond etc... qui ne fonctionne pas"

 

C'est principalement le problème que j'ai et je ne comprend pas ce qui bloque tout ça !! 

 

Merci de ton soutien et de ton aide 

Share this post


Link to post
Share on other sites

Normalement mon visuel sur Ebay que j'ai toujours eu devrait donner cela si tout les fichiers qui sont bloqué ne l'était pas !!

 

742722Previewduboncode.png

 

 

Et dans la console ont voie que ya pas que le dossier des modules qui pose problème... 

 

626383ConsoleErreur.jpg

Share this post


Link to post
Share on other sites

  • 2 months later...

Bon relis tes urls ... elles sont toutes moisies!!

 

Des // , le nom de la catégorie qui s'invite avant le chemin du module ...

 

Bonjour, 

J'installe juste le module Ebay.... Et éventuellement je fais des modification des fiches produits directement sur Ebay...

Je ne voie donc pas comment je peux être responsable des urls ou même les modifiers  :wacko:

 

Actuellement je rencontre encore toujours le même problème

D'après les créateurs du module Ebay : "202 ecommerce" la fameuse erreur : Failed to load resource: the server responded with a status of 403 (Forbidden) ne vient pas de leur coté, ni du module Ebay

 

880594Ebayerreur403.png

 

Le problème serait plus du coté serveur et donc de OVH...

J'attends une réponse de OVH d'après des tests de requêtes qui ont étaient faite par "202 ecommerce" qui montre que le serveur retourne parfois des erreurs et parfois pas.

C'est assez aléatoire...  :blink:

 

Donc je veux bien que mes liens soient peut être moisies mais cette remarque n'arrange en rien mon problème...

Si vous avez d'autres idées plus constructives, je suis preneur !! 

 

Merci d'avance de votre soutien !

 

Lokiiy

Share this post


Link to post
Share on other sites

Je vais pouvoir passer honteusement ce POST en RÉSOLU sachant que je suis à l'origine le problème....  :wacko:

 

En effet l'erreur : Failed To Load Ressource: The Serveur Responded With A Status Of 403 (Forbidden) est apparu par ma faute lorsque j'ai voulu bloquer directement depuis mon fichier .htaccess des adresses de spam referre  :ph34r:

 

Je me dois de remercier grandement doekia pour son intervention qui a permis après 2 heures de réflexion de trouver l'origine du problème, j'ajoute avec conviction que doekia est vraiment la personne qui va loin dans ses raisonnements pour la résolution de problèmes 

 

Vous vous êtes déjà un jour posé la question : mais pourquoi ? 

Je vous garantis à 200% qu'avec doekia il y aura la réponse : mais parce que : xxxxxxxxxxxx  B)

 

J'ai clairement apprécié les capacités de réflexion à la : je ne lâche rien; qui ont permis au final d'identifier clairement l'origine du problème ! 

Sans oublier le côté je dirais "Open-source" du service rendu, puisque doekia ma généreusement rendue le service gratuitement malgré le temps passé à chercher un problème dont j'ai été clairement le seul responsable...(ok doekia tape moi sur les doigts ;) )

 

Encore merci à toi doekia tu assures à 200%

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More