Jump to content

Translation Not Saving - Can I Manually Edit En.gzip?


Dasher3000
 Share

Recommended Posts

2 issues in Presta 1.6.0.6:

============================================

1st issue::::
1. In ADMIN > LOCALIZATION > TRANSLATIONS > FRONT OFFICE EN translations

2. I click SAVE and it does not save.

* is this supposed to modify the en.gzip file in the translations folder?

** I tried setting permissions to 777 just as I was saving -- it did not help.

 

2nd issue (question)::::
1. Can I edit en.gzip directly?

 

Thanks,

Dasher




 

Share this post


Link to post
Share on other sites

  • 3 months later...

When you click "Save" what happens? Do you get any error messages?

Hi Ron 

 

I am having the same problem.  Clicking 'Save' results in a '503 Service Unavailable' message. My ISP says it's caused by CPU usage @ 94% and "RAM usage and/or the number of concurrent processes running under your cPanel account."  

 

However it's odd to have a script issue now when the site has been operating smoothly for about 6 months. And even though cPanel currently shows CPU usage at 0% the 503 message still appears.

 

Appreciate any thoughts/advice.

 

tim  

Share this post


Link to post
Share on other sites

Do you know which version php is in use on the server ? php7 is heavy weighted, and I don't think the problem is of Prestashop, but of an overloaded server. In this case it is better to move to another provider or ask for a webspace with load-balancing.

 

Ask your provider for the exact error log when you are having 503 error. There must be written one or more lines into the logs. With this line we can tell you exactly what is having on the server. I'm sure that this overload is not coming from Prestashop script. Not of translations, perhaps somewhat else (extras in use).

Share this post


Link to post
Share on other sites

Was php version 5.3.  Upgraded to 7.0 and it fixed part of the problem.  No more 503 error.  Hooray!

 

But, I'm still trying to figure out how to remove/edit the "Free Shipping!" text for non-logged in users when they add to their cart.

 

Two config changes I've tried are:

1. Shipping > Preferences  - Changed the Free shipping minimum kg to ‘500’.     

2. Localization > Translations – Front-office Translations / default bootstrap / Language English -> Modify.  Changed the text for ‘Free Shipping’ to read “Calculate at check out”.  

 

But neither made any difference.   Appreciate any other ideas.  I can get my dev to change the code but that's a last resort if not a configurable change.  

 

Thnaks. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More