Jump to content
robydog

Attribut Wird Nicht Angezeigt

Recommended Posts

Hallo

 

Ich habe im Admin Panel ein Attrubut Namens Inhalt 25cl 50cl und 75cl

Den Produkten habe ich 25cl und 50cl zugeordnet
Funktioniert soweit wunderbar

Nun wollte ich eine neue Grösse hinzufügen 10 cl
Die habe ich bei Attribute bei Inhalt einen neuen Wert hinzugefügt.

Nun möchte ich bei den Produkten bei Varianten die neuen 10cl Flaschen hinzufügen. Wenn ich nun auf den Variantenmanager klicke sehe ich unter dem Attribut nur die Werte 25/50/75
Auch wenn ich Manuell eine Variante erstellen will erscheinen nur die Werte 25/50/75

Den neuen Wert den ich angelegt habe 10 cl erscheint leider nicht.
Was mache ich flasch?

 

Vielen Dank

Share this post


Link to post
Share on other sites

Nun hab ich noch folgende Infos

 

Ich habe alle Standard Attribute gelöscht wie Color Size usw.

Trotzdem werden sie mir noch angezeigt

 

Ich habe in der datenbank nachgesehen. Dort sind diese gelöscht
Trotzdem werden sie angezeigt beim Variantenmanager.

 

Habe es auf mehreren PCs versucht mit unterschiedlichen Browsern.

auch auf Pcs wo ich vorher noch nie im Admin drin war. Ich weis nicht woher der diese alten Informationen nimmt.

 

Cache löschen hab ich auch schon versucht.

Bringt nichts im Dropdown werden mir alte Daten angezeigt.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More