Jump to content
Joël Gaujard

[MODULE] jGalleryView - version 2

Recommended Posts

J'y ai pensé, mais le z-index du slide n'est défini ni dans le template ni dans le css :/

EDIT : J'ai été modifier la valeur directement dans le fichier jquery.galleryview-2.0.pack.js

Cependant, existe t'il un moyen de modifier ces propriétés dans le template ?

Share this post


Link to post
Share on other sites

J'ai modifié, merci.

Est-t'il possible d'obtenir un résultat semblable à ceci avec votre slider ?

26164_W9McnjrLYvVZoLbbI4Id_t

Share this post


Link to post
Share on other sites

Please post in english... I'm OK to help you one time in french but you need to share your problem with all community

Share this post


Link to post
Share on other sites

Line 41 is the link attribute to an item. You can move it.
Or do you want to use a different link ? I'm not sure to really understand you.

Share this post


Link to post
Share on other sites

i have moved it!

on line 41


               {if $my_item->url}url}">{/if}{if $my_item->url}{/if}



add this css :

.panel .panel-overlay a.panel-overlay-link {
  display:block;
  width:/* width of biggest image */
  height:/*height of biggest image */
}



on panel-overlay css erase padding, width and height.
Sorry for my bad english.

Share this post


Link to post
Share on other sites

Hello Ewoox,

Many thanks for your contribution. I'll send you a PM about your contact information.

Regards,
Joel

Share this post


Link to post
Share on other sites

First of all, Thanks Joel for that great module. I am using Featured Content Gallery in WP and this is the closest I found so far.
Still, I too would have been interested not to display the thumbs/filmstrip but could understand how to do it.

I've seen this working example http://spaceforaname.com/panels.html but did not manage to find an answer.

Thanks in advance

Share this post


Link to post
Share on other sites

Thanks for your module, How I can translate in back office the english language in spanish? I see in the module the "es.php" translation but it don´t show the translation, regards

Share this post


Link to post
Share on other sites

Hello Edgar,

How I can translate in back office the english language in spanish?
You need to use the internal translate tool to do this and then upload your es.php file in this thread with your full name and an URL or mail address to add your name to translator list.
You can read more on PrestaShop wiki : http://www.prestashop.com/wiki/Languages_and_translations/

Regards,
Joel

Share this post


Link to post
Share on other sites

Bonjour,

J'ai actuellement installé sur ma page d'accueil le module galleryview2, il marche parfaitement bien sur tout les navigateurs internet excepté Internet explorer.

Le problème étant qu'il est excessivement lent, que les textes des légendes des différents slides se superposent faisant un gros paté, et en plus les vignettes ne sont pas cliquable ainsi que les liens !

Quelqu'un a-t-il réussi à corriger le(s) problème(s) ?


Merci pour vos futurs réponses,

Share this post


Link to post
Share on other sites

Oh sorry, i don't look ! My english is so bad, but to summarize, on my website, this module doesn't function with internet explorer.

THere are 3 problems :

- So slowly
- Captions stack as one goes along that pictures parade
- We can't clicked on very small pictures.


Sorry to syntax and spelling, I'm french.

Thanks in advance,

Share this post


Link to post
Share on other sites

@Joël Gaujard
Would you check my website www.pasarbebas.us . My problem is when the image small than the frame, the image tend to right side.
My question is "how can i make the image to center of the frame when it small than the frame ?"

Thanks Joël Gaujard for your module.

Share this post


Link to post
Share on other sites

@barbakafrite
I still waiting for help on IE. Because I hate this browser. Sorry !

@burkass
I think you need to made image with the right size. Or you need to change the CSS file...

Regards,
Joel

Share this post


Link to post
Share on other sites

I have a problem of antislash in text displayed in french in slide

titre de l\'image
texte de l\'image

Share this post


Link to post
Share on other sites

Hello Jolvil,

Thanks for your interest for this module from someone like you :)
I correct the problem on SVN version. I will release a new version of this module soon.

Regards,
Joel

Share this post


Link to post
Share on other sites

Hello everybody,

A little message just to announce you a new version of this module.

Version 1.3.2 is just released.

Thanks for your interest !

Share this post


Link to post
Share on other sites

Something I noticed in last version and still in 1.3.2: there is a problem when changing language on fields (see picture).

Only one field should be displayed for each language

27500_Z5DytfQNSkgUKUfmqKjd_t

Share this post


Link to post
Share on other sites
@barbakafrite
I still waiting for help on IE. Because I hate this browser. Sorry !



Yes, I agree but customers like this browser...

Share this post


Link to post
Share on other sites

Some french translations to correct:


Éléments mises à jour. > Éléments mis à jour.

Suprimer l'élément > Supprimer l'élément

Vos fichiers de données est vide. > Votre fichier de données est vide.

Share this post


Link to post
Share on other sites

Hello

I am in the beginning with Prestashop, so I have some difficults.
I just installed jGalleryView, and activate, but the pictures appears in the bottom of the editorial page.

I would like to put jGalleryView in the header. How can I do ?

thanks

Share this post


Link to post
Share on other sites

Ah OK I found, in the Modules / Positions

But it does not appear in the Top of pages
My header is 400px height

Share this post


Link to post
Share on other sites

Bonjour,

J'ai une question, peut on configurer la taille des images ???

Si oui ça se passe ou par ce que je ne voit pas...

Merci !!!


Personne à une petite idée ???

Merci !!! ;)

Share this post


Link to post
Share on other sites

Bon je me prend la tête avec ce module depuis un bon moment !

J'ai trouvé comment modifier la taille du bloc mais pas des images qui s'affichent à l'intérieur, c'est l'horreur !!!

SVP un peut d'aide merci !!!

Share this post


Link to post
Share on other sites

Hello to everyone,

(Please AfricanNight post in english)

PrestaShop notification didn't work for a while so I not red your messages. Please post again if your message is still available.

Regards,
Joel

Share this post


Link to post
Share on other sites

a bug
when loading this module the page become too much long and then come to normal (it's loading the pics)

another bug
when pictures are more than 5 the black triangle should be on the middle picture

a request
option to have more views (for ex. thumbnail pictures on right or left side instead of down)

Share this post


Link to post
Share on other sites
a bug
when loading this module the page become too much long and then come to normal (it's loading the pics)
This bug directly comes form the script. Sorry I cannot do more :(

another bug
when pictures are more than 5 the black triangle should be on the middle picture
Sorry I didn't understand. Can you give me more details ?

a request
option to have more views (for ex. thumbnail pictures on right or left side instead of down)
I'm very interested too. Is there somebody whose interested to help me to enhance this module ?

Regards,
Joel

Share this post


Link to post
Share on other sites

the second bug that is not a bug and is a bad feature nearly

the black triangle on top of thumbnails should stay on the third thumbnail when it's 6 or more thumb
it's now stay on the left most one thumb

Share this post


Link to post
Share on other sites

Bonjour,

J'ai installé ce module et tout fonctionne sauf que lors du téléchargement de la page il y a pendant une fraction de seconde une image qui apparait avec un ?. Je n'ai aucune idée de ce que cela peut être comme image manquante puisque je vois toutes mes images.

Vous pouvez le voir sur ma boutique http://aux-arts-de-la-table.com


Comment enlever cette image avec le ? ?

Merci de votre aide

Share this post


Link to post
Share on other sites

Hey,
your module is awesome, however I need it or a seperate page. does anyone have any help for doing this. Basically I need a seperate page that just displays the gallery and that is it.
I figure I need to create a new hook in the database.
Modify the module to install to this hook.
Create a blank page.php, with the new hook in it.

I know there must be a bit more to it than that. Can anyone help??

Share this post


Link to post
Share on other sites

Hello ADHD,

I can easily create a dedicated page for this module which display gallery. Tell me if is what you need...

Regards,
Joel

Share this post


Link to post
Share on other sites

This is ADHD, just my wifes login.

that would be super awesome.
Yeah a dedicated page that just has the module on it.
Do I need to create a custom hook for it?
If so I did make one, I called it gallery - just on the database side.
If you can do this it will be the last feature i need before shop is ready.
Magic!!!

Share this post


Link to post
Share on other sites

Hi, just a question. I've installed this great module but i would like to integrate link on big image ?

It - is possible and how ?

i've tried to modify jgalleryview2.tpl but unless results.

Thanks...

Share this post


Link to post
Share on other sites

Hello,

Pour votre module “jGallery View 2”, dans quel fichier et quelle ligne peut me renseigner les infos concernant l'opacité du bandeau qui apparait sur les photos ?

J’ai noté deux css, si c’est l’un d’entre eux, lequel est ce ?

Merci de votre retour

Benjamin.

Share this post


Link to post
Share on other sites

Hi Joel,

Thanks for this module, it works great and the config from the BO makes it realy easy to use.

I just have one small problem I was hoping that you or another member could help me with. I have the gallery positioned at the top of the home page of my store. It looks better at the top but I have this annoying gap across the top between the top of the home page and the top of the gallery. The gap is about 20mm abd is very noticable.

Do you know which file has the position setting/size from the top of the page to the first home page feature (i.e. the gallery) ?

And also, is it possible to change the background colour of the gallery's main body ? It's a very light grey at the moment and I wanted to change it to a shade of colour the same as my shop theme. Can you please tell me which file has the colour set ?

Thanks for your help, and again, very nice gallery.

Share this post


Link to post
Share on other sites
Hello,

Pour votre module “jGallery View 2”, dans quel fichier et quelle ligne peut me renseigner les infos concernant l'opacité du bandeau qui apparait sur les photos ?

J’ai noté deux css, si c’est l’un d’entre eux, lequel est ce ?

Merci de votre retour

Benjamin.


Hello Benjamin,

ca doit être dans le fichier jgalleryview2.tpl à la ligne 16 :

        ,overlay_opacity:     0.4 //Opacity of panel overlay background 

Share this post


Link to post
Share on other sites

FADE IN - FADE OUT EFFECT ?

I am making a shop for a client, we are using this picture slider, its very popular, most people like it.
Now, this customer really wants to have a fading effect between the slides, like fade in and fade out.
I have been looking in all files i can think of but i cant see that there is any options to make this effect.
But im sure it must be a way to do it, its such a common and popular effect for sliders so someone should have been doing it already.

Anyone have a tips on how to create the fade in/fade out effect?

Thanks
//Peter

Share this post


Link to post
Share on other sites

Hi, super module - just found it. I am using it as a category module.

But:

1. Where can I change the colour of the frame - I want it white so that you see only images and text/ text overlay.
2. Is it possible to relocate the text to the left side? My images are half the page width so I would like image on one side and text next to it.
3. How to add a link to the main image.

Share this post


Link to post
Share on other sites

wow, great module. I was trying to make use of GalleryView into Prestashop :)

thank you very much

Share this post


Link to post
Share on other sites

Hello everybody,

Thanks to all for your interest for my module.

There are many request about enhance this module but I have not much time to work on it. Please can somebody help me ? All developer tools are present for collaborate on this module...

Regards,
Joel

Share this post


Link to post
Share on other sites

Hello,

Est-ce prévu de pouvoir changer aisément l'ordre des photos ??

Et peut-être rétrécir la taille de ces dernieres en terme d'affichage dans le back.

Merci de vos réponses

B'

Share this post


Link to post
Share on other sites
Est-ce prévu de pouvoir changer aisément l'ordre des photos ??
Non pas prévu. Peut etre qu'une bonne ame m'aidera un jour a ameliorer ce module

Et peut-être rétrécir la taille de ces dernieres en terme d'affichage dans le back.
Je le note dans ma TODO liste.

Share this post


Link to post
Share on other sites

Hi there,

I have a little problem with the carrousel. I dont know why but it take a lot of time (too long for a normal connection i mean) to appear online. I think it's just a short matter of code.

As you can see there : Monster Shop

Do you have an idea ?

Merci de ta réponse l'ami ;)

Share this post


Link to post
Share on other sites

I would use it a bit different way - on CMS pages ONLY and having different content on each one of the CMS gallery.

Is it doable?

Share this post


Link to post
Share on other sites

is it possible to let it auto adjust the image in jGalleryView? because the image i added in jGalleryView is at right with small size. see the attached photo

32821_KMZxXQS7IPTK6qePpxSf_t

Share this post


Link to post
Share on other sites

Hi Joël and everybody.I just wanted to thank you for this module that I've just discovered and installed.It sounds great and it fits perfectly to my purpose.

:)

Share this post


Link to post
Share on other sites

Hello! Every one. Just installed this module, thanks for developers!!! Google Chrome shows perfect, IE too, but Opera doesn't show it at all((only blank area with big height instead!!! The same time Opera normally shows it to me on http://www.prestashop-mu.com/125/
I did't perform any changes since I installed this module.

Check it please http://ipeds.ru

It is currently in the bottom of page (after fix I'll put it on top)

I really like Opera and the most percentage of my customers are using Opera too as google analytics saying! So It would be very appreciated if anyone will help to solve this inconvenience.

Share this post


Link to post
Share on other sites

bonjour merci pour ce super module;
cependant je souhaiterai faire 2 modifications intéressantes,
1.comment enlever l'effet variable d'opacité sur les miniatures de la galerie?
2.comment copier le lien url sur l'image elle même, en plus du lien texte sur cette même image?

merci de votre aide.
je propose une petite rémunération pour cette modification.me contacter.

Share this post


Link to post
Share on other sites

Hi there! happy new year!

Thanks for this module. As noticed previously by an user, the images loading seems take a too long time. Is it a real problem?

So a question: is it possible to display the first image and load the others on background?

Share this post


Link to post
Share on other sites
-managed to create an independent page in Front Office, first idea was to create a press gallery for one of my customers. This means I get rid of hooks, first I created HOOK_CENTER, but javascript inclusions are difficult to manage.
I'm very interested for this functionality... Please share it with us.


Hello,

I don't know if you resolve your javascript inclusions problems to permit the module work everywhere

but I think I found the solution... it's so simple...
{if $page_name == index}



this little line in header.tpl stop the javascript inclusion if you aren’t on the index page.

I change it to

{if $page_name == index or $page_name == category}



and now my JGalleryView is also available on a hook I create for my category page.




I also find how to duplicate the module, if you're interessed.



(sorry for my english, I hope it was readable)


Et un grand merci à Joël Gaujard pour ce superbe module :)

Share this post


Link to post
Share on other sites
Et un grand merci à Joël Gaujard pour ce superbe module :)
De rien pour une fois qu'on me remercie... ça fait vraiment plaisir :)

Share this post


Link to post
Share on other sites

Hi,
I like this module very much!!
can someone translate this module into Portuguese/Portuguese?

thank you!

Share this post


Link to post
Share on other sites

Thank you for this awesome module !

I just can't figure how to change the picture's size in jgalleryview2.tpl, i only get the frame size itself changed.

Thanks for your help! ;)

Share this post


Link to post
Share on other sites

goodmorning nice work, how can i set the module to be at the top of the page?
thanks

Share this post


Link to post
Share on other sites
added hebrew lang
enjoy!!!
Many thanks !
Can you give me your fullname and a contact (mail address or URL) for add your name to translator list.

Regards,
Joel Gaujard

Share this post


Link to post
Share on other sites
Hello ADHD,

I can easily create a dedicated page for this module which display gallery. Tell me if is what you need...

Regards,
Joel


Hello Joel
i would like the same future also.
I have search for a solution without succes
It is easy for you to create it, or give instructions.
Best regards,
Panagiotis

Share this post


Link to post
Share on other sites

Hi,

i posted this problem but i have no answer so i post it here.
I installed the jGallery View 2 v1.3.2 slide on shop.lillibulle.com

But when I add the module SEARCH in the top of page, the slide does not work images appear one above the other.
If I disable the module SEARCH, everything is normally.

I can not find the error.

I have the following error on the page:

————————————————-
$(”#search_query”).autocomplete is not a function
[stopper sur une erreur] extraParams:{ajaxSearch:1,id_lang:2}
——————————————-

But i don't understand
In advance thank you for your help

anne

Share this post


Link to post
Share on other sites

have you tried to disable instant search and ajax on Preferences > Search tab ?

Share this post


Link to post
Share on other sites

hi Joël Gaujard,

this is really a nice moudle,and i used it before,but when i updated it again to use it again now,there is a problem happened,as i install it by ftp,the slides pics are all unfolded on my website homepage (refer to the attached pic),and make the website much longer.would you pls kindly guide me how to deal with it,and what is the problem exactly,tks a lot in advance!

best regards!

41119_zxDacuqrNhyEQthvaWvn_t

41120_MrXyo6pbjSF3fgFEbal0_t

Share this post


Link to post
Share on other sites

hello everybody,

if there is someone who installed it before to meet such a problem,and how did u solve it,would you pls give me some suggestions or solution for above problems,ts a lot ~!

best regards!

Share this post


Link to post
Share on other sites

hi,

so if this model is only for using in the linux web server environment but not available for windows ?tks a lot for the one who knows that soon reply.

best regards

Share this post


Link to post
Share on other sites
hi,

so if this model is only for using in the linux web server environment but not available for windows ?tks a lot for the one who knows that soon reply.

best regards



Hi Banboy, the module has 2 template files : header.tpl and jgalleryview2.tpl .
The second one generates HTML code for the gallery itself, but the first one takes care of including CSS & Jquery files in the <head> of the page that needs the module.

This is why, in order to appear in the center column (usual use), the module also needs the "Header" hook in Back office.

I think what we see in your screenshot is the module, except that the CSS & Jquery includes failed for one reason or another. In order to be sure, check the HTML code of your page : is galleryview.css included, for example ?.. I think not, and it explains your issue.

Solution: if you don't have an advanced configuration for the module (lots of pictures, links, text...) just try to suppress/reinstall the module, because the hook management should be automatic when installing.

Solution 2 : in backoffice > hook management : check the module also appears in the hook "header of pages".

Hope it helps, Keep me informed !)

Share this post


Link to post
Share on other sites

Hi everybody,

I use jGalleryView, a really nice slideshow ! ^^

But I have a question, is it possible to have hyperlinks on images ? Clickable images?

Share this post


Link to post
Share on other sites

Yes, it works on version 1.4, but I haven't found for clickable images.

Share this post


Link to post
Share on other sites

Hi everyone,

Joël, merci from Cahors for this big work you share generously with us.
I don’t know what I would do without it, seriously !

I have a problem when deleting a slide , except when it is the last one.
(I am a bit worried because no one seems to ask about it, and I swear I have been through the 13 pages !!)

After deleting picture “n”, the titles, links, desc are alright but the images are not :
The pictures 1,2,3…(n-1) are the right ones,
but the pictures n, n+1, n+2… (formerly n+1, n+2, n+3…) have “moved forward”.

example : if I delete picture 2 out of 3,
the second picture (that used to be the third before delete) keeps the formerly second picture, the one I tried to delete.

Could anyone check if he has the same issue, or maybe it is just me ? (I hope no !)

In fact, the JPG files seem not to be renamed :
slide2.jpg should be deleted, and slide3.jpg renamed to slide2.jpg
but it does not happen, and the data.xml keeps pointing slide2.jpg for picture 2.

Thanks in advance for any help !

Share this post


Link to post
Share on other sites

Hello Rom Soul,

Yes this problem is known. But you can upload another picture to overwrite it easily and then save your modifications.

Of course if anyone want to help me on this module. You're welcome !

PS: De rien :)

Share this post


Link to post
Share on other sites

Thanks for your answer Joël,

I have been thinking of the following solution :
NOT renaming the image files when the user uploads them on the server, in order to avoid any confusion between former slide2.jpg and new slide2.jpg .

I'm not sure I can work it out, because Prestashop modules mixes many languages (php, smarty, JS, HTML, SQL) and I am no expert in most of them, but... I have to give it a try .

Not renaming the files may even improve the SEO aspect, don't you think ?
If I'm better than I think, I'd also like to automatically resize and crop the pictures, in order to fasten the gallery loading, and get the ratio (width / length) I need for graphical reasons.

Any piece of advice, Joël or someone else, before I dive into the source code ?...

Share this post


Link to post
Share on other sites
NOT renaming the image files when the user uploads them on the server, in order to avoid any confusion between former slide2.jpg and new slide2.jpg .
The problem is when 2 images with the same name is uploaded. Of course you can suffix it with an index (eg. myimage-1.jpg) But you need to add same code.
Not renaming the files may even improve the SEO aspect, don't you think ?
Sure but add some difficulties like I say.
If I'm better than I think, I'd also like to automatically resize and crop the pictures, in order to fasten the gallery loading, and get the ratio (width / length) I need for graphical reasons.
I don't like it because I prefer than the administrator directly upload image to the right size.

But you're free to modify this module. I can give you an access on source forge for participate to it.

Share this post


Link to post
Share on other sites
NOT renaming the image files when the user uploads them on the server, in order to avoid any confusion between former slide2.jpg and new slide2.jpg .
The problem is when 2 images with the same name is uploaded. Of course you can suffix it with an index (eg. myimage-1.jpg) But you need to add same code.


You are right : I don't want the user to crush a .JPG file if he uploads another image with the same file name... So I thought of something else : I generate the image file name automatically with the title of the slide.
For example, a slide with the title "Quelle Belle Journée !!" will have his picture file uploaded as quelle_belle_journee__.jpg in the slides rep.

I know it is not a perfect id, because a (vicious) user may enter two slides with the same title (...You have to admit this would make no sense on a semantic point of view) . Maybe I can add a global count at the end of the file name :
quelle_belle_journee__slide0001.jpg. The count would be global, just like on a numeric camera, in order to make sure two slides can never get the same number.


Not renaming the files may even improve the SEO aspect, don't you think ?
Sure but add some difficulties like I say.
If I'm better than I think, I'd also like to automatically resize and crop the pictures, in order to fasten the gallery loading, and get the ratio (width / length) I need for graphical reasons.
I don't like it because I prefer than the administrator directly upload image to the right size.

I'm working on a Prestashop website that will eventually be updated by a non-professional, and I know what a client can do !!! Asking him to optimize himself the pictures before uploading them is a bit too technical, and I don't want him to damage his own website... So I'd like to "chew the work" for him (famous French expression :) )


But you're free to modify this module. I can give you an access on source forge for participate to it.


It would be an honor, Joël ! But first I need to get through this modification.

Share this post


Link to post
Share on other sites

Great ! This modifications need some work (1/2 day).
I'm really busy actually so I can't work on it. Maybe in next weeks...

Share this post


Link to post
Share on other sites

And it's ... "half a victory" !

I solved the issue "pictures moving forward when deleting a slide", by creating each time a .JPG file based on the slide's title.

I just touched the file JGalleryview2.php . It's only half a success because I did not find how to implement a global counter : so a picture will be lost if 2 slides have the exact same title.
Other issues with my code surgery:

- as time goes by, image files will eventually crowd in their directory, because I found no simple way to erase a file when the corresponding slide is deleted :(

- after creating a slide, if you come back to change its tile but not its picture, the link to the picture is lost.

Looks like I exchanged an issue for several others !

Joël I still send you the .php file, so you can see where I made the modifications and maybe use it for a future version of your great module !

Share this post


Link to post
Share on other sites

Here's my little contribution to the project: A translation for 'Nederlands' (= Dutch) (lang.code=nl) for jGallery View 2 - version 1.3.2.

Owyeah, the prestashop forum link provided in the module isn't up to date. Wrong thread number.

With regards,
mischaatje

nl.php

Share this post


Link to post
Share on other sites
Hello. A translation for ‘Russian’


Thanks =)

Share this post


Link to post
Share on other sites

actually i got trouble to resize the module (i want 780px), when i try to change value in the TPL nothing change in the front office. Dreamweaver found an error syntax as well on the line 29 i don t know what to do with it.

Thanks for the wonderful module and hope someone can help me out to solve this problem.

I am using prestashop 1.4.

Share this post


Link to post
Share on other sites

Bonjour,

Avant de poser ma question j'ai passé les page de ce post a la loupe et apparement personne a ce probleme.

Voila mon bug:

Tout ce passe tres bien jusqu'au moment ou je veux rajouter un element et la rien ne se passe le lien vert "Ajouter un nouvel element" disparait.

Voila avez deja été confronté a ce probleme?

Merci.

Share this post


Link to post
Share on other sites

Oui, c'est un petit probleme. Rechargement de la page doit resolver cette problème. Ci-dessous un petite explication en Anglais (mon excuses miko3113, mais mon français n'est pas assez bon pour ce faire en français. Je ne vais pas utiliser Google Traductions)

The module leaves out the 'Ajouter un nouvel element' button if the code thinks it is unable to create a working new slide. I believe this bug is known and on the to-fix list. Reloading the page will make the button re-appear.

Share this post


Link to post
Share on other sites

ok merci beaucoup pour ta réponse mais cela ne ressout pas le probleme.

Car meme apres le reload il n'est toujours pas possible d'ajouter un nouveau slide.

merci

Share this post


Link to post
Share on other sites

Hello / Bonjour

I am very sorry but Can I please ask you if I did understand well

I need to go to a site todownload it? or can someone tell me where the module.zip file is for me to upload it?

Also...is there a way to include it into a category page?

Thanks a lot for your help

Share this post


Link to post
Share on other sites