Jump to content

Page vide après l'installation (résolu)


Recommended Posts

Bonjour,

Toute l'installation s'est bien passé, mais maintenant, je n'ai plus qu'une page vide. Il semble que le PHP soit envoyé au lieu d'exécuté.

C'est d'autant plus bizarre que d'autres logiciels en PHP fonctionnent très bien sur cette installation d'Apache !

Share this post


Link to post
Share on other sites

Bonjour,

Dans config/config.inc.php ligne 4 remplacez :

 @ini_set('display_errors', 'off'); 



par

 @ini_set('display_errors', 'on');



chargé la modif sur le serveur, allez sur la page d'accueil du shop, quel sont les erreurs renvoyées ?

Cordialement,

Share this post


Link to post
Share on other sites

Bonjour


Oron - 26 Mars 2010 12:34 PM
Dans le dossier config/le fichier config.inc.php 4eme ligne : @ini_set(‘display_errors’, ‘off’); mettre le off à on


Bon, alors voici le résultat des courses :
– créé un .htaccess vide : – la page principale est toujours vide, – la page d’admin commence à s’afficher, mais sans aucun style. Visiblement, le PHP est envoyé au lieu d‘être exécuté (impossible de suivre les liens, il n’y en a pas :-(( ; – passé display_errors à on : – la page principale fait 1 ligne (cf. infra), – la page d’admin n’a pas changé.

Pourtant, a2enmod php5 me dit qu’il est déjà activé…?


J'avais demander à bersyl91 sur le post de Freebike :
@bersyl91

Ouvre un post à part et soit plus claire la page principale fait une ligne mais Quoi ?
a2enmod c’est quoi ?


d'ouvrir un nouveau post et d'être plus précis, mais y a un truc qu'il n'a pas du comprendre.

Après qu'il ait fait on a la place du off il à dit : passé display_errors à on : – la page principale fait 1 ligne (cf. infra)

Donc @bersyl91 merci de mettre le message qui fait une ligne sur la page principale.

A part cela est-ce que prestashop est complet sur le serveur merci de vérifier les dossiers les fichiers s'il existe tous, s'ils sont complets a pas à Oko

MERCI de faire des efforts :)

Share this post


Link to post
Share on other sites
  • 3 weeks later...
@bersyl91

Après qu'il ait fait on a la place du off il à dit : passé display_errors à on : – la page principale fait 1 ligne (cf. infra)

Donc @bersyl91 merci de mettre le message qui fait une ligne sur la page principale.

Ben voilà :

<?php phpinfo(); ?>


A part cela est-ce que prestashop est complet sur le serveur merci de vérifier les dossiers les fichiers s'il existe tous, s'ils sont complets a pas à Oko


Je crois bien que oui : le répertoire occupe 20Mo, les tailles de fichiers ont l'air cohérentes...

Share this post


Link to post
Share on other sites

pour être sur le mieux serait de tout ré-upper car la taille du répertoire et le nombre des fichiers n'est pas une info filable a 100%, certains fichiers peuvent être incomplets ou altérés

Share this post


Link to post
Share on other sites
pour être sur le mieux serait de tout ré-upper car la taille du répertoire et le nombre des fichiers n'est pas une info filable a 100%, certains fichiers peuvent être incomplets ou altérés


Ok, je retente le tout...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More