Jump to content
Rihab10

Problème Accès Au Back-Office En Local

Recommended Posts

J'ai fait l'installation et la configuration d'un module de paiement.
et après Je ne pouvais plus accéder au backoffice de mon site installé en local basé sur prestashop 1.6.0.11.
Après avoir entrer l'email et le mot de passe, je suis redirigé vers la page de connexion à nouveau sans message d'erreur!
 
J'ai essayé SANS SUCCÈS de :
 
1 / Effacer l'historique et les cookies de mon navigateur
 
2 / Utiliser Firefox au lieu de Chrome
 
3 / Vérifiez PS_SHOP_DOMAIN et PS_SHOP_DOMAIN_SSL dans le tableau de ps_configuration
 
4 / Supprimer tous les fichiers de dossier cache
 
5 / Désactiver la vérification IP dans les classes / Cookie.php (commenter la condition :
 

AND (!isset($this->_content['remote_addr']) OR $this->_content['remote_addr'] == ip2long(Tools::getRemoteAddr()) OR !Configuration::get('PS_COOKIE_CHECKIP'))

 
6 / modifier le temps d'expiration de cookies: dans classes / Cookie.php
 

Modifier : $this->_expire = isset($expire) ? (int)($expire) : (time() + 3600);

 

au lieu de $this->_expire = isset($expire) ? (int)($expire) : (time() + 1728000);

 
Pouvez-vous m'aider s'il vous plaît? Avez vous d'autres suggestions?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More