Jump to content
decoster420

Conection Impossible Après Installation Login Password

Recommended Posts

Bonsoir à tous

je m'appelle Gael et je viens d'installer prestashop

installation : tout OK

première conection :email@test   + password = barre rouge et écris  

 

Il y a 1 erreur

 

  1. Échec d'authentification.

 

après verification du login et password : tout OK

envoi email recup password 

écris dans une barre rouge

Il y a 1 erreur

  1. Il n'y a aucun compte enregistré avec cette adresse

-j'ai tenté le tuto dépanage = sans résultat

 

alors est ce que l'un d'entre vous pourrais m'aider car prestashop est en ligne sur mon site mais propose des articles que je ne vends pas

Cordialement

Gael

 

  1.  
  2. e-mail.

Share this post


Link to post
Share on other sites

Bonjour

 

 


après verification du login et password : tout OK

envoi email recup password

 

vérifier de quel manière ? quand vous avez fait l'installation vous avez noté le mot de passe ?

Faites un test d'écrire le mot de passe sur le bloc-note puis de faire un copie coller

 

Si vraiment vous n'y arriver pas et que vous avez accès à la base de donnée ça peut se régler facilement, selon vos compétences.

Au pire des cas je peux vous aider rapidement sauf ce matin.

Share this post


Link to post
Share on other sites

Bonjour

Merci de votre réponse

J'ai tenté également la modification du fichier setting.inc.php

Cookie key

Et la modification dans la bd employé

Mais malheureusement cela ne fonctionne pas

Garl

Share this post


Link to post
Share on other sites

J'ai exactement le même problème, je suis sur 1and1

 

Après une installation réussie,

j'essaie d'accéder au Back Office. J'entre l'adresse email et le mot de passe que j'ai copié coller, j'ai même des copies d'écran.

 

J'ai les mêmes messages d'erreurs :

  1. Échec d'authentification.

Récupération du mot de passe :

 

  1. Il n'y a aucun compte enregistré avec cette adresse

 

Je vais dans la base de données, l'adresse email existe. Je recopie l'adresse email dans le champ identifiant du compte à récupérer.

 

  1. Il n'y a aucun compte enregistré avec cette adresse

Je vais dans le fichier seting.inc.php ...  je valide la ligne dans la BDD et ça ne marche toujours pas

 

 

=========

 

J'ai ensuite créé un compte utilisateur sans aucun problème. Je me suis connecté. J'ai reçu l'email de bienvenue...

C'est uniquement le compte administrateur qui pose problème.

 

Une solution ?

Edited by sam_prestashop (see edit history)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More