Jump to content
h23

Problema Com (Bloco De Navegação Em Camadas) - Vs: Prestashop 1.6.0.11

Recommended Posts

Boa tarde,

 

Estou com um problema numa loja desenvolvida por mim, no modulo Bloco de navegação em camadas, o modulo inicialmente está a funcionar correctamente, mas depois quando começo a colocar filtros e os resultados com mais de uma página, começa a dar problemas.

 

Após colocar um ou mais filtros que geram mais que uma página de resultados , ao clicar nas seguintes páginas o módulos perdem os filtros e volta a aparecer os produtos todos sem filtragem.

 

Alguém tem alguma ideia do que possa estar a acontecer....

 

 

Muito obrigado

Edited by h23 (see edit history)

Share this post


Link to post
Share on other sites

Por favor atente para as secoes do fórum. Perguntas referentes á configuracao do Prestashop vao na secao "ajuda e suporte da comunidade -> configuracao do Prestashop". Estou movendo a sua paergunta para lá.

Share this post


Link to post
Share on other sites

Peço desculpa pela demroa a responder

 

O site é

 

https://dedicatedstyle.com/pt/

 

 

Se formos a categoria Mulher e fizermos uma filtragem de 2 ou + filtros que o resultado fique com mais de uma página, ao clicar na segunda pagina por exemplo ele perde os filtros.

 

por exemplo:

 

https://dedicatedstyle.com/pt/29-mulher#/categorias-calcado/marca-manuel_alves

 

com os melhores cumprimentos

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More