Jump to content

Bug Paniers Actif Dans Tableau De Bord


thyboob
 Share

Recommended Posts

Bonjour

tout le site fonctionne très bien sauf que lorsque je clic sur le lien "Paniers actifs" de mon tableau de bord j'ai une page d'erreur (voir capture en PJ)

 il me mets 

[PrestaShopException]

Invalid address #1
at line 401 in file classes/Address.php

​et pleins de code après 

 

 

Pouvez vous me dire d'où vient le prob ? et si il y  aune solution 

Merci de votre aide

post-559650-0-01810400-1450005087_thumb.png

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Bonjour,

 

J'ai exactement le même problème, qui est apparu d'un coup sans qu'on ait rien demandé..

 

Je suis hébergé chez yoorshop

 

Quelqu’un aurait-il un début de solution ?

 

Merci pour l'aide

Share this post


Link to post
Share on other sites

Content de ne pas être seul mais moins de ne voir aucune solution à notre problème

J ai un autre site sous la même version et tout fonctionne très bien chez le même hébergeur

Dc c est étonnant

Thierry

Share this post


Link to post
Share on other sites

Bonjour,

 

Je rencontre exactement le même problème quand je veux voir les paniers abandonnés ou actifs !

[PrestaShopException]

Invalid address #560
at line 401 in file classes/Address.php

 

Auriez-vous supprimé un compte client récemment ?

 

Pour ma part j'ai supprimé un compte client bidon il y a quelques jours, et j'ai lu un autre topic sur le forum qui évoquait un lien entre ce problème et la suppression d'un compte.

 

Si vous avez une suggestion elle sera la bienvenue. Merci d'avance :)

 

J'utilise Presta 1.6.1.2 hébergé chez phpnet.org.

Share this post


Link to post
Share on other sites

Bonjour,

 

Je rencontre exactement le même problème quand je veux voir les paniers abandonnés ou actifs !

[PrestaShopException]

Invalid address #560

at line 401 in file classes/Address.php

 

Auriez-vous supprimé un compte client récemment ?

 

Pour ma part j'ai supprimé un compte client bidon il y a quelques jours, et j'ai lu un autre topic sur le forum qui évoquait un lien entre ce problème et la suppression d'un compte.

 

Si vous avez une suggestion elle sera la bienvenue. Merci d'avance :)

 

J'utilise Presta 1.6.1.2 hébergé chez phpnet.org.

 

Bonjour

Non je n'ai pas supprimé de compte bidon mais juste désactivé...

Share this post


Link to post
Share on other sites

La table ps_cart ???

 

Ca me semble dangereux non ? Les commandes ont un lien vers la table ps_cart non ?

 

Ou voulez-vous dire uniquement les paniers du client supprimé ?

En effet je trouve ça dangereux de toucher à cette table, je peux essayer de supprimer les paniers des clients désactiver

On se tient au courant 

En tous les cas merci pour vos idées.

Share this post


Link to post
Share on other sites

  • 3 weeks later...

Me revoilà 

j'ai supprimé les lignes dans ps_cart (les plus anciennes)  Une par une (j'en avais pas beaucoup) et après chaque lui supprimée de la base, j'allais voir sur mon tableau de bord jusqu'au moment où ça a marché sans message d'erreur

depuis tout est OK 

Merci à tous pour votre aide

Thierry

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Bonjour,

 

J'ai eu le même problème.

 

Cela intervient en effet si on supprime ou désactive un client.

 

Dans la base Sql, dans la table ps_cart, il faut identifier et supprimer uniquement les lignes concernant le client supprimé (avec son numéro de client).

 

Si ça peut en aider d'autres !  :)

Share this post


Link to post
Share on other sites

  • 11 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More