Jump to content
Lausli

Error 500 Bei Eu Recht Modul Aktualisierung - Jetzt Keine Bilder Mehr Im Shop Und Kein Acp Zugriff

Recommended Posts

Hallo,

 

der Titel ist etwas sperrig. Ich wusste leider nicht wie ich ihn treffender formulieren sollte.

 

Ich habe Prestashop 1.6.1.1 installiert und alle Module waren Aktuell. Gestern Nacht wollte ich das Modul für Europäische Rechtssicherheit aktualisieren und während dessen kam eine weiße Seite mit 500 ERROR.

 

Nun habe ich keinen Zugriff mehr auf das ACP. Da kommt dann immer:

 
Serverfehler
500

 

Ich kann so also zumindest kein Backup einspielen.

 

Im Shop selbst, sehe ich keine Artikel mehr. Gehe ich in eine Kategorie sieht es so aus:

post-1091593-0-69230100-1449998204_thumb.png

 

Ich sehe also keine Artikel, nur dass es welche geben soll. Einzig dieser eine Artikel bei meist gesehen kann aufgerufen werden.

 

Weiß jetzt nicht, wie ich am besten ein Backup einspiele oder den Fehler finden könnte.

 

Overrides verändern? Müssen Die an oder aus sein? Wie kann ich den Cache löschen ohne ACP?

 

Naja, wäre über Hilfe sehr dankbar.

 

Share this post


Link to post
Share on other sites

Das ist ein Fehler im Controller, wurde aber jetzt schon mehrfach beantwortet! Der Suchbegriff "advancedeucompliance" wäre schon zielführend gewesen. ;)

Also sei so gut: Immer erst suchen, lesen - und dann erst fragen, falls noch Bedarf besteht.

 

Hier nochmal die Lösung: https://www.prestashop.com/forums/topic/489539-eu-advanced-compliance-modul-200/?do=findComment&comment=2209928

Share this post


Link to post
Share on other sites

Hallo,

 

das habe ich geändert. Leider ist der Fehler noch da. Ich kann immer noch nicht auf das Adminmenü zugreifen. Trotz der Änderung.

 

Immer wieder 500 ERROR Fehler. Komme gar nicht erst zum möglichen Updaten.

Share this post


Link to post
Share on other sites

Hast du mal versucht, das Modul-Unterverzeichnis advancedeucompliance manuell zu löschen?

 

Wenn der Fehler danach nämlich immer noch auftritt, dann ist die Ursache eine andere, und die Koinzidenz mit der Modulaktualisierung war rein zufällig.

Share this post


Link to post
Share on other sites

na toll, habe das Modul jetzt gelöscht und komme wieder in das ACP.

 

Musste die Overrides auf "JA" stellen, damit ich wieder die Artikel sehe. Also "Alle Overrides deaktivieren" steht jetzt auf "Ja".

 

Danke für die Hilfe. Werde das Modul jetzt neu installieren.

Edited by Lausli (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More