Jump to content

Recommended Posts

Sou novo no prestashop e apaguei todas as categorias e agora quando vou cadastrar não tem nenhuma categoria PAI, como eu corrijo isso?

E antes também eu não estav conseguindo cadastrar sub categorias.

Share this post


Link to post
Share on other sites
Você PRESTASHOP atualizado ou instalado?

Mostrar imagem de tela catalog->categories

Share this post


Link to post
Share on other sites

Sou novo no prestashop e apaguei todas as categorias e agora quando vou cadastrar não tem nenhuma categoria PAI, como eu corrijo isso?

 

E antes também eu não estav conseguindo cadastrar sub categorias.

 

Ative o recurso de MultiLojas, lá na configuração delas, você consegue definir qual a categoria Pai da sua loja. Edite para a categoria que deseja e depois desabilite o recurso.

Caso tenha deletado também a categoria Home, vá até os modelos de importação de categorias via CSV e faça por lá.

Share this post


Link to post
Share on other sites

Por favor atente para as categorias do fórum. Estou movendo a su apergunta para a secao do fórum "ajuda e suporte da comunidade". Na secao "discussao geral" somente devem ser postadas dúvidas que nao se enquadram em NENHUMA secao do fórum.

Share this post


Link to post
Share on other sites

Se vc. nao for usar o recurso multi-lojas, entao por favor nao ative. A dica anterior nao serve para vc. contornar o seu problema.

Como vc. deletou as categoira pais ? Manualmente no banco de dados, com um tool, ou simplesmente deletando no dashboard das categorias ?

 

O seu servidor é compatível com as requisicoes mínimas ?

 

As pastas possuem direitos de escrita conforme necessário ?

 

Ambos vc. encontra neste link: http://www.prestashop.com/forums/topic/236128-tutorial-servidor-configuracao-minima-para-ps-15/

Por favor confira os mínimos necessários com a configuracao do seu servidor. Pergunte o seu provedor.

Share this post


Link to post
Share on other sites

Se vc. nao for usar o recurso multi-lojas, entao por favor nao ative. A dica anterior nao serve para vc. contornar o seu problema.

 

Minha dica funciona e está correta.

Share this post


Link to post
Share on other sites

Minha dica funciona e está correta.

Pode até ser que funcione, só que ativando o modo multi-lojas., vc. deverá também configurar e usar multi-lojas e isto implica em um monte de configuracoes extras. Pode solucionar o problema só que além de ativar um monte de funcoes extras ainda instala no banco de dados tabelas extras que ficam vazias e que tem impacto negativo no tempo de carregamento da página, por serem carregadas desnecessariamente. ;)

 

Primeiramente deverá ser consultado como foram deletadas as categorias anteriores e se o servidor está realmente configurado corretamente.

 

Além do mais muito importante também é saber a versao Prestashop em uso e a versao php e mySQL no servidor ?

Edited by selectshop.at (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More