Jump to content

Default Block Layered Navigation Needed (Ps 1.6.05)


MjK
 Share

Recommended Posts

Hello there,

I had problems with showing this module so I deleted it (thinking that I can easily install it again, but ... ) :)

And now Im not able to install it and even find it on internet.

 

Could somebody please help me and upload me this module for PS 1.6.0.5 ?

 

Thank you very much for help.

 

Best Regards,

Mike

 

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More