Jump to content
yann_s

Beim Erstellen des Objekts ist ein Fehler aufgetreten product

Recommended Posts

Hallo zusammen,

wenn ich via JTL Wawi die Produkte in den Prestashop hochladen möchte, wird der Upload als erfolgreich beendet. Angeblich wurden laut JTL die Artikel vollständig hochgeladen.

Im Backend von Presta werden die Produkte aber nicht gelistet. Wenn ich versuche Produkte manuell über das Backend zu erstellen, funktioniert das auch nicht. Hier kommt die ständige Fehlermeldung:

"Beim Erstellen des Objekts ist ein Fehler aufgetreten product"

Wobei das Wort product fett hinterlegt ist. Leider erschließt es sich mir nicht daraus, wo genau der Fehler liegt. Hat jemand Erfahrung mit diesem Fehler? Ich kann keine Standartprodukte, oder virtuelle Produkte erstellen.


Danke

Share this post


Link to post
Share on other sites

Um aussagekräftigere Fehlermeldungen zu bekommen solltest du zunächst  "error reporting" einschalten:

 

Über FTP in der Datei

config/defines.inc.php

 

/* Debug only */
define('_PS_MODE_DEV_', false);

ändern in:

 

/* Debug only */
define('_PS_MODE_DEV_', true);

Dann erneut erneut versuchen ein Produkt anzulegen u. die angezeigten Fehlermeldungen hier posten.

 

Grüsse

Whiley

Share this post


Link to post
Share on other sites

jaja, die Moderatoren ;-)

 

Willkommen im Forum yannickscholz

 

auch schon im JTL-Forum gefragt?

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More