Jump to content

Non riesco a far funzionare SSL


aleph
 Share

Recommended Posts

Ciao a tutti.
Ho fatto una ricerca e letto molti post al riguardo, ma ancora le cose non mi sono chiare.

Ho installato l'ultima versione stabile di PrestaShop e sto cercando di attivare SSL.

Nel CPanel del mio host ho queste opzioni:
- Private Keys (per creare, vedere e caricare chiavi private);
- Certificate Signing Request (per chiedere la firma dei certificati);
- Certificates (per creare, vedere e caricare i certificati);
e poi mi da l'URL del SSL condiviso (Shared SSL Certificate URL).

Io ho creato la chiave privata, il certificato e la richiesta di firma.
Ho attivato SSL nel backoffice di PrestaShop e quando cerco di fare il login allo shop mi dice:

The server can not find the requested page:
https://www.miodominio.com/authentication.php (port 443)

Io non ho mai usato SSL in vita mia e non ci capisco una mazza...
Se provo a cliccare sulla URL condivisa che mi ha dato il mio host, esce l'home page del mio shop, però senza il tema, solo le scritte e tutte una sotto l'altra...

Qualche anima pia che non si scoccia e mi da una mano?
Grazie in anticipo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More