Jump to content
preisfischer

[Gelöst] Modul Für Skype-Button

Recommended Posts

Hallo zusammen,

 

ich wollte dieses Modul hier für einen Skype-Button verwenden:

 

https://www.prestashop.com/forums/topic/382848-module-skype-call-button/

 

Der Autor scheint sich nicht mehr zu rühren, jedenalls hab ich das Modul installiert, konfiguriert und aktiviert. Ich habs von der rechten in die linke Säule verschoben und sehe im LiveEdit auch über der Überschrift den Skype-Button, allerdings nicht mehr nach dem Speichern. Ich kann da auch nix aufklicken oder so, da ist nur die Überschrift und fertig. Kann mir da jemand von euch helfen?

 

Viele Grüße

altehupe

Share this post


Link to post
Share on other sites

Gibt es in der Konsole der Webdeveloper Tools vielleicht Fehlermeldungen, die einen Hinweis auf veralteten Code zulassen? Könnte mir vorstellen, dass wenn das Plugin so alt ist, Skype mittlerweile einige Sachen geändert hat. Ansonsten vielleicht mal nicht mit nem Modul, sondern plain-HTML versuchen, damit es funktioniert

Share this post


Link to post
Share on other sites

"Keine Ahnung" ist immer eine gute Antwort

 

Welche Prestashopversion und ist das Modul überhaupt kompatibel ? (1.6 ist eine sehr dehnbare Aussage zur Kompatibilität, das würde ja bedeuten dass es auch mit neuesten und zukünftigen Versionen kompatibel sein soll...der post wurde das letzte mal 2014 ! geändert; da gehe ich mal davon aus dass das modul mit allem was über 1.6.0.0 ist nicht funktionieren kann)

Share this post


Link to post
Share on other sites

"Keine Ahnung" ist hier auch angebracht, woher soll ich denn wohl wissen, wieso dieser Code aus dem Quelltext gelöscht wird? Ich nutze extra so ein System, damit ich mich nicht mit sowas beschäftigen muss. Ich habe das Modul wie im Post beschrieben verwendet, aber es erscheint nicht. Dann habe ich diesen Code im Netz gefunden, der wohl einen direkten Link zu skype erstellen soll (natürlich mit meinem Skypenamen und einem sinnvollen Linktext ;)):

<a href="callto:{BENUTZERNAME}">{LINKTEXT}</a>.

Das habe ich in den Quellcode einer CMS-Seite eingefügt, wenn ich die Seite allerdings speichere, wird das "callto:" gelöscht und der Link ist ungültig, weil ja nichts sinnvolles mehr drinsteht. Zu dem Modul kann ich nichts sagen, mehr als in dem anderen Post steht weiß ich auch nicht. Ich nutze PS 1.6.1.4

Share this post


Link to post
Share on other sites

Plain html hab ich versucht, der Code wird aber immer beim Speichern rausgefiltert, kA wieso.

 

damit hier nicht gefiltert wird mußt du im Backoffice

-->Voreinstellungen -->Allgemein

"HTMLPurifier verwenden"

auf "NEIN"

stellen.

 

Danach Smarty Cache löschen u. neu kompilieren.

 

Grüsse

Whiley

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More