Jump to content
Awesome Wear NL

[Opgelost]Module pagina laat niet meer

Recommended Posts

Beste,

 

Na het updaten van block customer privacy kan ik niet meer bij mijn modules.

Ik krijg de volgende melding wanneer ik deze probeer te openen:

 

Fatal error: Using $this when not in object context in /customers/5/f/2/awesome-wear.nl/httpd.www/modules/blockcustomerprivacy/upgrade/install-2.0.0.php on line 10 [PrestaShop] Fatal error in module file :/customers/5/f/2/awesome-wear.nl/httpd.www/modules/blockcustomerprivacy/upgrade/install-2.0.0.php:
Using $this when not in object context

 

Kan iemand mij helpen met het verhelpen van dit probleem? Ik kan nu niks meer :(

 

Alvast bedankt!

 

Gr Tamara

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More