Jump to content
vossia

Versand statt "ohne Versandkosten" soll "zzgl. Versandkosten" stehen PS 1.6

Recommended Posts

Hallo Leute, ich habe ein Problem. Ich setze gerade einen kleinen Shop auf für nen Kumpel. Mein Problem ist, dass bei dem Artikel statt zzgl. Versandkosten immer ohne Versandkosten steht. Ich kann aber die Übersetzung nicht finden um es zu ändern. Kann mir einer sagen wo ich es ändern kann?

 

Domain ist www.lubamo.de/lubamo

 

Für diesen Tip wäre ich sehr dankbar.

 

Vielen Dank

 

PS: EU LEGAL IST AKTIV!

post-593081-0-25952400-1446626408_thumb.png

Edited by vossia (see edit history)

Share this post


Link to post
Share on other sites

Moin moin,

 

entweder hast noch den Hacken bei --> Versand --> Versanddienste --> "dein versandpartner" --> Versanddienst-Gebiete und Kosten --> Versandkostenfrei "JA"  - "NEIN"

 

oder in der Übersetzung --> Installierte Module --> bootstrap --> deutsch --> fast ganz unten Modul advancedeucompliance --> Shipping excluded

 

hab das auch mal gesucht, hoffe es hilft

  • Like 2

Share this post


Link to post
Share on other sites

zuerst sollte man die verwendete Prestaversion dazuschreiben - 1.6 reicht nicht

 

und

 

eu_legal ist nicht gleich eu_compliance  post-434580-0-81950600-1446703070.gif

  • Like 1

Share this post


Link to post
Share on other sites

Danke schau nach.

 

PS version ist 1.6.1.0 LG

 

Nachtrag:

 

@ BATTKAU: Bingo du bist mein Held. Manchmal sucht man am falschen Punkt. Vielen Dank!!!!

Edited by vossia (see edit history)

Share this post


Link to post
Share on other sites

ich wusste gar nicht dass eu_legal mit 1.6.1.0 geht ?

Share this post


Link to post
Share on other sites

Hallo Ihr habt natürlich Recht!!! Ich habe kein EU Legal war nur total durcheinander. Gruß

Share this post


Link to post
Share on other sites

Hallo ich habe auch das Problem das immer ohne Versandkosten bei mir steht ich benutze die Version 1.6.1.4 von Prestashop und habe das 

 

""Modul Europäische Rechtssicherheit v2.0.0 - von PrestaShop

Das Modul hilft europäischen Händlern, ihren Shop rechtssicher zu machen.""
 
Versandkostenfei ist ausgeschalten
 
Kann mir einer sagen wie ich das abändern kann?
 
Ich danke euch schon mal 
Edited by Ideal-einkaufen (see edit history)

Share this post


Link to post
Share on other sites

Das liegt einfach daran, dass Updates und/oder Neuinstallationen meistens mit veralteten Übersetzungen ausgeliefert werden (in der korrekten steht nämlich "zzgl. ..."). Alte PrestaShop-Tradition!  ;)

Meistens reicht es, unter

Lokalisierung --> Übersetzungen

die deutsche Sprache zu aktualisieren. Wenn das nicht hilft, außerdem noch Cache und ggf. auch Browser-Cache löschen.

 

Für alle Fälle hier die aktuelle Übersetzung: https://www.prestashop.com/forums/topic/224423-deutsches-sprachpaket-neu-%C3%BCberarbeitet/page-24?p=2251724&do=findComment&comment=2251724

Share this post


Link to post
Share on other sites

Danke für die Antwort leider bringt das alles nicht steht immer noch so da 

 

Kann das daran liegen Siehe bild. das ist die Übersetzung die ich Laden sollte.

 

[bild gelöscht]

 

Oder hat noch eventuell eine Idee an was das liegen könnte?

 

Danke euch schon mal im voraus 

Edited by eleazar 
Das Verlinken von Bildern auf die eigene Homepage ist nicht gestattet. (see edit history)

Share this post


Link to post
Share on other sites

Dazu fallen mir jetzt drei Dinge ein:

  1. Beim Download von der Übersetzungplattform Crowdin habe ich offenbar eine veraltete Zip-Datei erhalten (da hätte ich besser erst noch einmal reinsehen sollen. Mein Fehler!)
  2. Wenn du schon in der Lage bist, die Datei zu öffnen, wieso postest du sie hier dann auch nochmal, statt einfach nur 4 Buchstaben (ohne --> zzgl) zu ändern? Dann hättest du das Ergebnis nämlich sofort gesehen. Im übrigen kannst du jederzeit überall bequem über das Back Office die vorhandenen Übersetzungen selbst ändern.
  3. Bitte unterlasse künftig bei solch einer Lappalie derart aufgeblähte Bildillustrationen - und dann gleich noch in mehreren Topics. Mit den Ressourcen dieses Forum sollte man sparsam umgehen. :)
    Der normale Weg ist der Upload eines Bildes, das dann automatisch als Thumbail dargestellt wird und sich nur bei Mausklick vergrößert. Aber auch ohne Bild hätte jeder sofort gewusst, was gemeint ist. Verlinkungen auf die eigene Homepage sind in Topics nicht erlaubt (s. Foren-Regeln).

Share this post


Link to post
Share on other sites

Hallo, ich habe damals einfach die Locale Datei bearbeitet. Finden kann man diese unter:
 
/webseite/modules/advancedeucompliance/translations.
 
Habe nicht so viel Ahnung von Prestashop. Ich hoffe konnte helfen. Viel Erfolg.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More