Jump to content

Recommended Posts

Boa noite!
Mais uma vez peço a ajuda de vocês.
Tentei procurar a solução para meu problema no Google, mas creio que não tenha achado porque não estou sabendo elaborar a pergunta.
Deixa eu explicar o que está acontecendo.
O site não está aparecendo de forma correta.
No final do site, aparece uma barra de rolagem, e quando movimenta essa barra para o lado direto, o site também move, chegando até a desaparecer.
Não sei se estou sabendo explicar, mas deixarei duas telas em anexo com o que está acontecendo.
A primeira tela mostra como aparece o site, com a barra de rolagem totalmente na lateral esquerda.
A segunda tela mostra como fica o site depois de mover a barra de rolagem.
O normal não era pra ter essa barra de rolagem.
Vocês podem me ajudar?
Minha versão é 1.6.0.14 e estou usando o tema padrão
Desde já agradeço a atenção de todos vocês!

post-821497-0-47009500-1446336454_thumb.jpg

post-821497-0-64110900-1446336545_thumb.jpg

Edited by Fabio Bomba (see edit history)

Share this post


Link to post
Share on other sites

O site ainda não está no ar.
Tô dependendo de algumas pequenas coisas pra pôr, e esse problema é essencial que eu resolva, pois é a cara do site.
Acredito que seja alguma div que estava aberta ou alguma imagem.

Edited by Fabio Bomba (see edit history)

Share this post


Link to post
Share on other sites

É como se fosse um problema de layout.
Diminui o zoom do navegador pra vocês entenderem o que estou falando.
Como o site não está no ar, printei a tela pra amostrar o problema.
Creio que agora dará pra entender.
Eu já olhei pra ver se era alguma div que está aberta, mas não encontrei. 
Alguém aqui já teve esse problema?
Será que poderão me ajudar???
Uso o tema padrão do prestashop. Mudei algumas coisas. A versão é a 1.6.0.14

post-821497-0-17573200-1447293681_thumb.jpg

Share this post


Link to post
Share on other sites

Opa, boa noite!
Um amigo descobriu o problema.
Eu tinha colocado um valor para aquela faixa mais escura para estendê-la, pois achei que se tratava só de mudança de cor, mas toda parte do rodapé trata-se de uma imagem, e a faixa mais escura é a ponta da imagem

É como se fosse uma imagem sobre outra imagem...duas em uma.
Meu amigo apagou o valor que eu tinha colocado para aumentar a faixa mais escura, localizou no FTP o arquivo da imagem escura, baixou-a e editou para a cor que eu precisava no photoshop e depois salvou novamente no FTP.

Ficou perfeito!!!

Edited by Fabio Bomba (see edit history)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More