Jump to content

allow_url_fopen Non mi permette di accedere ai moduli


duemilioni
 Share

Recommended Posts

Ciao,

uso P.S. versione 1.5.6.2 per motivi a me ignoti mi è apparso un messaggio di errore nella pagina dei moduli:

 

Se si vuole essere in grado di utilizzare pienamente il pannello di amministrazione dei moduli e avere a disposizione moduli gratuiti, è necessario attivare la seguente configurazione sul server
- Attiva allow_url_fopen

 

Si noti che ho verificato con il mio provider e mi assicura che la configurazione è già ok.

 

Se cerco di configurare i vari moduli installati NON ho problemi, li ho SOLO con il modulo ebay (quello standard) 

noto inoltre che NON mi sono presenti le caselle di login per gli addons... e tutto ciò è molto scocciante.

Allego schermata 

Qualcuno ha avuto simili problemi ?

Grazie

Luca

post-250301-0-12954500-1445672626_thumb.jpg

Edited by duemilioni (see edit history)

Share this post


Link to post
Share on other sites

Ciao, grazie pe rla risposta ma il mio hosting mi ha risposto:

 

;;;;;;;;;;;;;;;;;;
; Fopen wrappers ;
;;;;;;;;;;;;;;;;;;
 
; Prestashop -- This setting is required to be enabled for several PrestaShop
; functions including the module downloader, automatical locale/language data
; gathering and live currency updates.
allow_url_fopen = On

Share this post


Link to post
Share on other sites

  • 1 year later...
Guest pietropavangmail

anche io stesso, problema... non ne vengo fuori... Prestashop 1.6.1.11...

uso cPanel e ho attivato allow_url_fopen

Share this post


Link to post
Share on other sites

  • 2 weeks later...

Ciao,

 

come da questa discussione sul forum in inglese:

https://www.prestashop.com/forums/topic/554280-enable-phps-allow-url-fopen-setting-issue/

 

se allow_url_open nel vostro hosting è stato abilitato (magari controllate con un phpinfo!) il problema potrebbe essere la configurazione del firewall del vostro server/hosting che nega l'accesso agli IP di Prestashop.

Tenete conto che spessissimo, se siete su uno shared hosting, il provider disabilita allow_url_open per questioni di sicurezza.

 

Buon pomeriggio,

Federica

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More