Jump to content
helpmedoc

Bandeau PROMO sur les photos

Recommended Posts

Bonjour,

Lorsqu'un produit est en promo, il y a d'affiché "Promo" sur la photo.

Je souhaite changer ce texte "Promo".

Ou puis je trouver ce texte "Promo" dans le code pour le changer?

d’avance merci,

Cordialement,

cyril

Share this post


Link to post
Share on other sites

Salut,

 

Je cherche aussi…surtout que c’est du texte donc ça devrait être facilement modifiable !!!

Share this post


Link to post
Share on other sites

Merci beaucoup pour la réponse.

J’avais modifié déjà dans Product Product-List et Product-Comparison, ça marche bien partout sauf dans la page d’accueil section «nouveautés» ou «populaire» ou «meilleures ventes» où ça reste «PROMO !».

En fait j’ai changé pour «GRATUIT !» car je vais avoir beaucoup de produits gratuits. Sauf que je réfléchissais aussi à plus tard quand j’aurai des produits en promotions…ça risque de poser un problème pour les signaler.

Alors peut-être le mieux sera de faire un filigrane pour le produits gratuits en marquant «GRATUIT !» en filigrane et en laissant le bandeau promo, comme ça le produits gratuits sont aussi identifiés par le bandeau promo.

Il aurait été bien pratique d’avoir une possibilité de choisir le bandeau que l’on veut avec une liste de bandeau éditable type «caractéristiques» ou «catégories», voire avoir un bandeau automatique pour certaines catégories de produits…

En tout cas merci pour votre réponse :D

Et si vous savez comment changer le «PROMO !» dans la page d’accueil section «nouveautés» ou «populaire» ou «meilleures ventes» je suis tout de même preneur !!!

Je retiens votre site (excellent l’effet aero flip) et vos prestations pour de futurs problèmes ou questions au cas où nous venions à gagner de l’argent avec le site ;)

Share this post


Link to post
Share on other sites

Petit retour d’expérience…

J’ai cherché dans toutes les traductions…mais je n’y ai rien trouvé…

Et puis ce matin magiquement le bandeau PROMO! des produits de la page d’accueil était changé ! Incompréhensible…sans doute le reboot et la relance du navigateur ont-ils mis à jour les données téléchargés…bref…ça marche ! :D

Apparemment il n’y a rien a changer dans les traductions de modules…enfin apparemment…

Merci à vous.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More