Jump to content

Impossible d'afficher le site - IE 6 et IE 7


Recommended Posts

Bonjour,

Tout d'abord désolé si je me trompe d'endroit pour poster ce sujet ou même si un sujet a déjà était créer mais je n'ai pas trouver beaucoup d'info la dessus.


Je vous explique mon problème , j'ai installé 2 boutique différentes avec la même version de prestashop qui est la 1.3.0.1 , mais le problème que j'ai c'est que tout les clients qui la visite avec IE 6 ou 7 ne peuvent pas accéder au site sous peine de voir le message suivant ( voir image ).

Les clients qui sont en Ie6 et 7 , représente plus de 35 % des visites sur 1 des 2 sites , c'est autant de client qui ne reviendront plus ... vu que l'accès au site est stoppé des que l'on clique sur OK...

Ya t-il une solution a intégré sur le site ?

Merci.

20355_eX3qSlRBHbrbcoEVYmdf_t

Share this post


Link to post
Share on other sites

Bonjour,
je viens de tester sur IE6 et pas de problèmes, mais par contre je le trouve très long à s'afficher, ce qui peut provoquer un time out du navigateur. Essayez de le tester sur un autre poste.

Share this post


Link to post
Share on other sites

Bizarre , car moi ca me le fais , et certains clients se plaignent aussi car ca les fait ressortir du site , j'ai même essayer avec IEtester, et sous IE 7 , ca me fait le même truc , je peu pas essayer sur le IE6 , il plante ...

Essaye de cliker sur une photo pour effectuer un Zoom, ca le fait a partir la je crois.

Share this post


Link to post
Share on other sites

En effet, je n'étais pas allé si loin, autant pour moi...
Après une petite recherche il semblerait que cela provienne de la config locale du navigateur sur le poste. Un début de réponse peut être ici : http://www.kreacomm.info/Internet-Explorer-ne-peut-pas.html
Mais je soupçonne un problème de javascript qui peut être trop lourd ou qui n'est pas bien interprété, mais quant à savoir lequel...

Share this post


Link to post
Share on other sites

Si on reprend ce qui est dis sur le lien, c'est de mettre d'encadrer le java. Si ce n'est pas dans le footer.tpl, regarde dans le header.tpl. Normalement tu n'en as qu'un, il est dans le répertoire de ton thème.

Si quelqu'un de plus calé sur le sujet veut participer à la conversation, il est le bienvenue :)

Share this post


Link to post
Share on other sites

A merci clemclem , j'ai enfin trouvé ce fichier , c'est bien le header.tpl , et ca parle enfin de Java , donc reste plus qu'a faire un truc comme ceci :



makeMap() {

[removed][removed]
[removed]
var baseDir = '{$content_dir}';
var static_token = '{$static_token}';
var token = '{$token}';
var priceDisplayPrecision = {$priceDisplayPrecision*$currency->decimals};
var roundMode = {$roundMode};
[removed]
[removed][removed]
[removed][removed]
[removed][removed]
{if isset($js_files)}
{foreach from=$js_files item=js_uri}
[removed][removed]
{/foreach}
{/if}
}



sachant que c'est dans la balise HEAD , Et ensuite je rajoute <body> dans la balise Body ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More