Jump to content

Recommended Posts

Senhores, preciso de ajuda.

 

Sou novato em  Prestashop e estou finalizando uma loja no PS 1.6.1.1. Comecei a testar e nessa nova instalação está dando erro 403 no carrinho de compras. O problema é no passo 2, onde é feito o login ou cadastro de novo usuário. Se estou logado, ele vai para o passo 3 (escolher endereço) e tudo funciona. Porém se não estou logado, ao clicar em "finalizar pedido", no carrinho de compras, recebo o erro de Proibido/403 no passo seguinte. 

 

Essa é a segunda instalação que fiz (havia testado em outro domínio e estava tudo ok), no mesmo provedor (Hostgator), mas essa está dando esse erro. Alguma ideia do que pode estar acontecendo? 

 

Obrigado,

Alaor.

Share this post


Link to post
Share on other sites

Desculpe. 

Não sei se ativei o debug corretamente, mas não aparece nenhuma mensagem de erro (além do 403).

 

Estou testando o site em www.mrmodel.site/3

 

Obrigado,
Alaor

Share this post


Link to post
Share on other sites

Vc. deveria entrar em contato com o seu provedor. Parece que a firewall deles está bloqueando certas palavras ou diretórios que contenham authentication.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More