Jump to content

BIG PROBLEM: can´t install or configurate the v1.11.0-eBay Marketplace Official


soft99de
 Share

Recommended Posts

Hello,

 

i´ve got a big problem: everytime when i try to install the ebay module, it takes couple of minutes and then comes following message:

 

"Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.
Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

More information about this error may be available in the server error log."

 

My support guy says, it is bcs it takes too much time to connect. So we tryed a longer timeout option (8,5min) without sucess.

 

The crazy thing about it is, that the module seems like installed after refreshing the internetbrowser. So i tryed to configurate the module, without any sucess. Just timeout from the server.

 

I tryed with shutting down the firewalls, reinstallation of Presta/ebay module, different browsers...no results.

 

Using Presta 1.6.1.1.de (Germany) and v1.11.0-eBay Marketplace Official

 

Can someone of you guys help me?

 

Regards

 

Robert
 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More