Jump to content

Si è verificato un errore del server durante il caricamento delle tabelle: alcune tabelle non hanno


BJng
 Share

Recommended Posts

Buongiorno,

 

da oggi, credo, si verifica questo errore:

 

"Si è verificato un errore del server durante il caricamento delle tabelle: alcune tabelle non hanno potuto essere caricate.
Prova ancora ricaricando questa pagina.
Se incontri di nuovo questo problema, controlla i logs del tuo server o contatta il tuo fornitore di hosting per avere assistenza."

 

quando da B.O, all'interno di un prodotto, clicco su "spedizione". Non fa vedere i corrieri e presenta l'errore.

Le tabelle nel db ci sono.

 

Allego print della videata.

Grazie a tutti per l'aiuto

 

Stefano

 

 

post-345659-0-83480400-1444325715_thumb.jpg

  • Like 1

Share this post


Link to post
Share on other sites

(Questo è il mio primo post - ciao a tutti!  :) )

 

Anche io sto visualizzando per la prima volta questo stesso messaggio di errore con una nuova installazione di Prestashop, ma nel mio caso succede ogni volta che nel backend apro un prodotto... Quando finisce di caricare, spunta fuori. Per il resto però sembra che non causi problemi nel funzionamento dello shop...

 

La cosa che mi lascia perplesso è che non mi era mai successo prima, e per di più ho un'altra installazione sullo stesso server, con le stesse impostazioni, stessa versione di Prestashop, e lì non succede.

 

Non capisco proprio a cosa possa essere dovuto, e tra l'altro online non ho trovato nulla in proposito, a parte questa discussione...  :huh:

Share this post


Link to post
Share on other sites

Ciao Robbie,

hai per caso Kaspersky come antivirus?

Perché ho scoperto che la causa è che il suddetto antivirus blocca la chiamata alla pagina dei Prodotti/corrieri in quanto identificata come phishing  :blink:

almeno, nel mio caso è così.

 

Da un altro pc funziona tutto correttamente

 

Ciao

Share this post


Link to post
Share on other sites

Ciao,

scusa il ritardo nel rispondere!

Nel mio caso non credo dipenda dal mio PC: non solo non ho Kaspersky installato, ma ho un altro shop sullo stesso server, con le stesse impostazioni, e la stessa versione di Prestashop (nel senso proprio lo stesso .zip), e non si verifica lo stesso problema...

Purtroppo al momento non ho la possibilità di fare una prova da un altro PC per avere la conferma definitiva.

Share this post


Link to post
Share on other sites

  • 5 weeks later...

Ciao a tutti,

avete risolto in qualche modo?

 

Anche a me da oggi inizia a dare questo avviso dopo cambio di host.

 

Sembra che vadano in loop dei servizi.

 

Io ho ps 1.6.1.2

 

è diventato molto difficile lavorare,

Share this post


Link to post
Share on other sites

  • 1 month later...
  • 1 month later...

Buongiorno,

 

da oggi, credo, si verifica questo errore:

 

"Si è verificato un errore del server durante il caricamento delle tabelle: alcune tabelle non hanno potuto essere caricate.

Prova ancora ricaricando questa pagina.

Se incontri di nuovo questo problema, controlla i logs del tuo server o contatta il tuo fornitore di hosting per avere assistenza."

 

quando da B.O, all'interno di un prodotto, clicco su "spedizione". Non fa vedere i corrieri e presenta l'errore.

Le tabelle nel db ci sono.

 

Allego print della videata.

Grazie a tutti per l'aiuto

 

Stefano

 

Salve, anche io oggi ho iniziato ad avere il vostro stesso identico problema, siete riusciti a risolverlo?

Share this post


Link to post
Share on other sites

Ciao, grazie per rispondere. Io ho già il NO su Ottimizzazione Apache ma ho comunque il problema.

 

Credo che il problema sia dovuto all' antivirus karspersky che se disattivato non mi da più il problema,

 

c'è una soluzione alternativa per evitare che l'antivirus dia questo errore?

Share this post


Link to post
Share on other sites

Io sono in cloud e l'antivirus è Avira, ma anche disattivandolo mi da lo stesso problema. Ho svuotato anche la cache di Firefox. Il problema è iniziato proprio quando ho messo le mani sulle spedizioni per creare un nuvo spedizioniere. Adesso però non mi fa neanche entrare perchè mi da "La connessione è stata annullata".

Share this post


Link to post
Share on other sites

  • 2 months later...

Buongiorno,

 

da oggi, credo, si verifica questo errore:

 

"Si è verificato un errore del server durante il caricamento delle tabelle: alcune tabelle non hanno potuto essere caricate.

Prova ancora ricaricando questa pagina.

Se incontri di nuovo questo problema, controlla i logs del tuo server o contatta il tuo fornitore di hosting per avere assistenza."

 

quando da B.O, all'interno di un prodotto, clicco su "spedizione". Non fa vedere i corrieri e presenta l'errore.

Le tabelle nel db ci sono.

 

Allego print della videata.

Grazie a tutti per l'aiuto

 

Stefano

salve

ho fatto l'upgrade dalla versione 1.6.0.8, alla 1.6.0.9,...1.6.1 fino all'attuale release senza saltarne una delle precedenti... il problema persisteva (tranne sulla 1.6.0.8) sia per l'errore che non caricava tabelle che per i salvataggi bloccati - oggi ho voluto riavviare l'antivirus del server, senza sperarci più di tanto... ed ivece ha funzionato

rimane comunque il pulsante di salvataggio dei prodotti nel suo 'continuous spinning' anche se ora è possibile cliccarlo,

 

PS 1615 su CentOS 6.7

nessun evasive mode attivato sul server

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More