Jump to content

Recommended Posts

Bonjour,
je n'aarive pas a faire en sorte que
l'envois de fichier ;
creation de dossiers
ouverture des urls externes ; soient autorisés.
je suis sur un serveur multimania.

j'ai cherche dans le forum, ça doit etre un truc de php.ini, que j'ai essayer mais ça ne donne rien. je suis Nooovice

merci.

20242_m5hIul8I9bw8pWeZYYwp_t

Share this post


Link to post
Share on other sites
  • 2 weeks later...

Bonjour

Et si vous demandiez en 1er à votre hébergeur si ces fonctions sont actives ?
Ceci concerne les fonctions du php et pas de prestashop.

Créer un fichier info.php et mettez cela dedans
<?php
phpinfo();
?>

Mettez le sur votre hébergement à la raine du site, puis tapez l'adresse de votre site /info.php
Et vérifiez si les fonctions indiquez en rouge sont active ou pas.

Au cas où vous avez la formule gratuite à 1 Gb chercher une hébergement plus évoluer, à savoir que les hébergements perso ne sont pas conçus pour faire du e-commerce.

Share this post


Link to post
Share on other sites

Bonjour

L'info.php me renvoie entre autre cette ligne

file_uploads On

ce qui laisse supposer que l'envoi de fichiers est autorisé. Hors l'intall me dit que non?!!!

Est ce que je me trompe de ligne?!

Pour ce qui est de l'hébergement, c'est bien entendu une évidence. Mais avant de me lancer, j'aimerais bien m'assurer que les "incohérences" que je rencontre relève de la simple méprise de ma part.

Merci pour l'aide

Share this post


Link to post
Share on other sites

Bonjour


Ok pour l'upload.
Est-ce que cette formule d'hébergement correspond au minimum requis ?
php 4 ou php5.?.?, la base de donnée mysql ?
La taille d' l'hébergement, même si ce n'est que pour un test ou essaie il faut ce minimum requis

PrestaShop doit être installé sur un serveur web. Configuration requise :

* - Linux, Unix, ou Windows
* - Serveur web (Apache 1.3 ou supérieur, IIS 6 ou supérieur)
* - PHP 5.0* ou supérieur
* - MySQL 5** ou supérieur

* Certaines version de PHP 5 sont buguées et empêche PrestaShop de fonctionner correctement :

* - PHP 5.2.1 (l'authentification est impossible)
* - PHP 5.2.6 (l'authentification est impossible sur les serveurs 64bits)
* - PHP 5.2.9 (image management/upload broken)
* - PHP < 5.2 (fuseau horaire invalide)

** PrestaShop fonctionne avec MySQL 4.1.15 à 5.0 mais quelques fonctionnalités sont bloquées ou ont des comportements étranges

Le chmod de l'hébergeur c'est quoi ? tous les droits chmod sont pas le même chiffres selon l'hébergeur.
Tous les dossiers de prestashop sont bien dessus dans l'ordre et les fichiers, vérifiez taille/poids (ko, mo)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More