Jump to content
TDB

dringende help afbeeldingen zijn verdwenen

Recommended Posts

Mijn productafbeeldingen zijn bijna allemaal verdwenen terwijl in de backoffice de afbeeldingen per product er wel bijstaan.

Ik heb een multishop. Bij de .be domein staan ze er nog wel maar bij de .nl is alles weg.

Wie kan mij helpen?

Share this post


Link to post
Share on other sites

Ik werk met presta 1.6.0.14

De shop met de verdwenen afbeeldingen is trendyjuweeltjes .nl en de andere met afbeeldingen is de .be

Ze staan in prestashop als multishop en heeft gewerkt.

Share this post


Link to post
Share on other sites

U moet voor de afbeeldingen een www. zetten. De links naar de afbeeldingen kloppen niet.

Ga naar "Advanced parameters > Multistore" en kijk daar naar de URL's van de nederlandse store. Zorg ervoor dat daar overal www. voorstaat. (www.trendyjuweeltjes.nl)

 

Als u dit gedaan heeft, de cache van uw shop legen.

Share this post


Link to post
Share on other sites

Hey bedankt voor jullie reactie.

 

Bij de url van de Nederlandse site staat www voor.

Ik heb ook de .htaccess opnieuw laten genereren zoals hierboven omschreven maar ook dat helpt niet.

Share this post


Link to post
Share on other sites

Wat bedoel je met de winkel-url opties?

Bij de multistore opties staat de .be als standaard shop.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More