Jump to content

Non ci sono vettori che consegnano all'indirizzo


Kong1830
 Share

Recommended Posts

Ciao a tutti

 

oggi facendo delle prove di acquisto quando arriva alla selezione dei corrieri mi da un errore "Non ci sono vettori disponibili che consegnano all'indirizzo che hai selezionato".

Da BO quando vado a controllare il My carrier di default al primo passaggio "impostazioni generali" quando provo ad andare avanti mi dice "gli intervalli si sovrappongono".

Inoltre quando esce questa scritta si blocca la pagina non permettendomi di cliccare i bottoni precedente-successivo-fine.

Io non ho toccato di recente nulla legato ai corrieri, come mai ha smesso di funzionare?

Sapete aiutarmi?

 

tema di default e versione PS 1.6.0.14

 

grazie

Edited by Kong1830 (see edit history)

Share this post


Link to post
Share on other sites

Ti suggerirei di pulire le tabelle carrier sul db e ricominciare da capo.

In alternativa annulla tutti i corrieri da BO e prova ad impostarne uno da zero

Risolto cosi, anche se da BO li continuo a vedere in FO non li da più, probabilmetne qualche aggiornamento ha fatto saltare le cose.

Share this post


Link to post
Share on other sites

uhm.... non dovresti vederli nel BO

al posto tuo fare una bella pulizia del db, le situazioni ambigue prima o poi causano immancabilmente problemi.

Mi sono un attimo perso...db intendi dashboard? Ho cancellato tutto da BO e ora unico corriere che vedo è quello nuovo che ho impostato da zero, e in FO vedo solo quello nuovo da me impostato.

Share this post


Link to post
Share on other sites

  • 4 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More