Jump to content
omuronline

[ÇÖZÜLDÜ] Dil Güncelleştirme Suhosin Çıldırttı... :(

Recommended Posts

Arkadaşlar Merhaba
Reseller yer sağlayıcımla görüşmeme rağmen
ufak tefek dil problemlerini halen çözememekteyim

 suhosin limitleri (karşılaşanlar iyi bilir çıldırma sebebii cry.gifsad.gifshocked.gif)ile ilgili sorunum devam etmekte
dil ayarlarını güncellemelerini admin panelinden otomatik olarak değilde
tr.gzip içerisinden güncelleme yapıyorum istediğim bölümleri fakat ftp attığımda düzenlemem hiç bi işe yaramadığını görüyorum.

Sorum şu ki;
manuel olarak text editörlerinden elle düzeltip ftp root a atmanın bir yolu varmıdır ?
acil olarak bilgisi olan arkadaşların bir cevap yazmaları rica olunur.
herkese teşekkürler.

Edited by omuronline (see edit history)

Share this post


Link to post
Share on other sites

suhosin niye olmadı ? cpanel mi plesk mi kullanıyorsun.

php.ini attığın zaman ne gibi sorun aldın.

elle düzenlemek karekter bozukluğu yapar tavsiye edilmeyecek bir yöntemdir.

Share this post


Link to post
Share on other sites

Safa

 

suhosin niye olmadı ? cpanel mi plesk mi kullanıyorsun.

php.ini attığın zaman ne gibi sorun aldın.

elle düzenlemek karekter bozukluğu yapar tavsiye edilmeyecek bir yöntemdir.

 Sefa kardeş öncelikle ilgin için tşkler.

 

cpanel kullanmaktayım hosting olarak kullanıyorum.

php.ini göremiyorum.

Share this post


Link to post
Share on other sites

bir tane php.ini oluştur bilgisayarında içerisine

max_input_vars = 5000
suhosin.request.max_vars = 5000
suhosin.post.max_vars = 5000

bunları yazıp ana dizine at bakalım . sorun çözülecekmi ?

 

reseller hosting sahibinde ana php.ini ye bu satırları eklerse sporununuz çözülür.

Share this post


Link to post
Share on other sites

bir tane php.ini oluştur bilgisayarında içerisine

max_input_vars = 5000

suhosin.request.max_vars = 5000

suhosin.post.max_vars = 5000

bunları yazıp ana dizine at bakalım . sorun çözülecekmi ?

 

reseller hosting sahibinde ana php.ini ye bu satırları eklerse sporununuz çözülür.

 

yer sağlayıcı firmam ile görüştüğümde ayarları istediğim gibi yaptıklarını dile getiriyorlar.

ayrıca

public_html root ana dizine

php.ini olarak

 

max_input_vars = 5000

suhosin.request.max_vars = 5000

suhosin.post.max_vars = 5000

 

dosya oluşturup atıyorum fakat hiç bir değişiklik söz konusu değil.

bu bilgilere zaten ulaştım ve uyguladım fakat bi sonuç alamadım.

translate dosyasını da düzenliyorum ama import yaptığımda herhangi bir değişiklik

göremiyorum.

Önceki sürümlerde değişiklik yaptığımda root a import yapıp sorunu çözebiliyordum fakat

bu 1.6 sürümde istediğin kadar düzelt kafasına göre ilk çeviriyi getiriyor buda çok sinir bozucu..

 

dil dosyasını manuel olarak düzeltme konusunda yardımcı olabilirmisin ?

Share this post


Link to post
Share on other sites

yer sağlayıcı firmam ile görüştüğümde ayarları istediğim gibi yaptıklarını dile getiriyorlar.

ayrıca

public_html root ana dizine

php.ini olarak

 

max_input_vars = 5000

suhosin.request.max_vars = 5000

suhosin.post.max_vars = 5000

 

dosya oluşturup atıyorum fakat hiç bir değişiklik söz konusu değil.

bu bilgilere zaten ulaştım ve uyguladım fakat bi sonuç alamadım.

translate dosyasını da düzenliyorum ama import yaptığımda herhangi bir değişiklik

göremiyorum.

Önceki sürümlerde değişiklik yaptığımda root a import yapıp sorunu çözebiliyordum fakat

bu 1.6 sürümde istediğin kadar düzelt kafasına göre ilk çeviriyi getiriyor buda çok sinir bozucu..

 

dil dosyasını manuel olarak düzeltme konusunda yardımcı olabilirmisin ?

 

Merhabalar,

 

  • Hosting kullandığınız sunucuda birden fazla ek paketler halinde PHP versiyonu yüklü ise bu durumu gözden kaçırmış olabilirler, hosting kullandığınız sunucuda bu limit yeterli olduğu takdirde Prestashop size böyle bir hata mesajı vermez.

    Kontrol paneli üzerinden PHP Settings erişim izniniz varsa max_input_vars = 5000 şeklinde eklemeyi yapabilirsiniz. 

  • PHP ayarları sınırlandırıldıysa sizin ftp'ye php.ini atıp tanımladığınız limitler geçersiz olacak/bir işe yaramayacaktır.
  • Manuel güncelleştirmeler Safa Bey'in de aktardığı gibi karakter hatalarına sebep olur.

     

  • Hosting sağlayıcınızla bu problemi çözemiyorsanız, bilgisayarınıza localhost kurun, sitenizin tercümelerini tamamlayınca, hosting'e yükleyebilirsiniz. Bunu yapamam derseniz de özelden bilgileri gönderin, size problemi çözene kadar bir hosting tanımlayalım.

İyi çalışmalar,

Başarılar.

  • Like 1

Share this post


Link to post
Share on other sites

Merhaba php.ini kontrolüne izin verilmiş ise ekdeki php.ini dosyasını hosting ana dizinine değil...admin klasörünün içine atmalısınız...

 

 

php.zip

Share this post


Link to post
Share on other sites

Merhaba php.ini kontrolüne izin verilmiş ise ekdeki php.ini dosyasını hosting ana dizinine değil...admin klasörünün içine atmalısınız...

Şahin Yıldız Bey Admine Attığımda Problem Çözüldü Tşkler.

Share this post


Link to post
Share on other sites

Merhabalar,

 

  • Hosting kullandığınız sunucuda birden fazla ek paketler halinde PHP versiyonu yüklü ise bu durumu gözden kaçırmış olabilirler, hosting kullandığınız sunucuda bu limit yeterli olduğu takdirde Prestashop size böyle bir hata mesajı vermez.

    Kontrol paneli üzerinden PHP Settings erişim izniniz varsa max_input_vars = 5000 şeklinde eklemeyi yapabilirsiniz. 

  • PHP ayarları sınırlandırıldıysa sizin ftp'ye php.ini atıp tanımladığınız limitler geçersiz olacak/bir işe yaramayacaktır.
  • Manuel güncelleştirmeler Safa Bey'in de aktardığı gibi karakter hatalarına sebep olur.

     

  • Hosting sağlayıcınızla bu problemi çözemiyorsanız, bilgisayarınıza localhost kurun, sitenizin tercümelerini tamamlayınca, hosting'e yükleyebilirsiniz. Bunu yapamam derseniz de özelden bilgileri gönderin, size problemi çözene kadar bir hosting tanımlayalım.

İyi çalışmalar,

Başarılar.

 

İlginiz İçin Teşekkür ederim Problem Çözüldü.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More