Jump to content
RemcoDr

Gelaagd navigatie blok werkt niet, is niet zichtbaar en producten zijn niet zichtbaar.

Recommended Posts

Heren,

 

Bij het vullen van de webshop en het testen van het gelaagd navigatie blok liep ik tegen het volgende aan.

Na het gelaagd navigatie blok goed ingesteld te hebben ( Werkt overigens wel op mijn andere webshop ) ga ik naar de desbetreffende categorie om de module te gebruiken. Het navigatie blok wordt niet weergegeven, maar buiten dat feit om worden ook de producten binnen deze categorie niet weergegeven. Zodra ik de module uitschakel zijn de producten weer terug.

 

Ik maak geen gebruik van de standaard layout van prestashop. Ik vermoed dan ook dat daar ergens iets mis gaat met deze module.

 

Zou iemand me kunnen helpen om dit probleem op te lossen?

Het gaat om http://noviumshop.byethost3.com/20-koelkast-102-cm Deze categorie zou tevens moeten werken.

Share this post


Link to post
Share on other sites

U moet even controleren in uw thema of de module wel aan een hook toegewezen is. (laat staan of er een hook voor is)

Share this post


Link to post
Share on other sites

er zijn een hoop haken geplaatst, alleen zijn dit ook de goede? weet jij welke ik moet hebben?

Share this post


Link to post
Share on other sites

Hangt er precies vanaf waar u hem wilt plaatsen. U kunt in de live edit kijken waar en hoe hij dat geplaatst word. Dit is per thema anders, dus heel precies kan ik u hierbij niet helpen.

Share this post


Link to post
Share on other sites

Bolinga bedankt voor uw reactie. in de live editor wordt de module gewoon weergegeven. Als ik de functie  "Verberg filterwaarden wanneer er geen producten overeenkomen"

 Uitzet worden er wel diverse functies aangegeven. Echter kan ik geen van allen aanklikken en worden de producten ook niet weergegeven.. Tevens wordt het kopje Categorie niet in een balk gezet. dit kan ik uiteraard wel zelf doen maar ook een teken van dat er iets niet klopt denk ik.

 

zie link:

http://noviumshop.byethost3.com/20-koelkast-102-cm

Share this post


Link to post
Share on other sites

Na het verhuizen naar een andere hosting worden de producten en het gelaagd navigatie menu ineens wel beschikbaar.. TOP! zou je zeggen, maar we zijn er nog niet helemaal.

 

Bij het selecteren van bijvoorbeeld een kleur begint er in het vak waar de producten moeten een laad tekentje te laden.. deze houdt echter niet meer op met laden waardoor de eindproducten niet zichtbaar worden. 

 

Klinkt dit iemand bekend? Linkje waar u mee kunt kijken: http://keukenbudget.novium.nl/20-koelkast-102-cm#sleepdeur-ja

 

EDIT: bij het sorteren op prijs of referentie oid. gebeurd dit zelfde.

Edited by RemcoDr (see edit history)

Share this post


Link to post
Share on other sites

Kun je mij even je IP geven? bezoekersaantal is helaas te hoog om hem los te kunnen gooien. gaat om een website welke voorheen al actief was.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More