Jump to content
Sagaris

Test auf Optimierung für Mobilgeräte (Goolge)

Recommended Posts

Test auf Optimierung für Mobilgeräte (Goolge)

 

Prestashop 1.6.0.8: Testergebnis: nicht für Mobile Geräte geeignet.

 

Auf der Testversion 1.6.0.9 wäre es OK.

 

Nun haben wir unsere Testumgebung Prestashop 1.6.0.8 auf 1.6.1.1 gehoben (Probleme hoch 10!) und Google meldet: Nicht für Mobile Geräte geeignet. Ich verstehe die Welt nicht mehr. So ein Release Update von 1.6.0.8 auf 1.6.1.1 ist dein Ding der Unmöglichkeit! 100te von Problemen. Ist es wirklich möglich, dass man am besten die ganze Installation neu macht und komplett alles aufbaut?

Bitte um Feedback danke

Share this post


Link to post
Share on other sites

Feedback:

keine Probleme mit google; weder mit 1.6.0.14 noch mit 1.6.1.0

 

welchen Google-Test?

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Kulli du kennst den Goolge Test nicht und behauptest du hättest keine Probleme? Ich habe auch keine Probleme mit dem Ferrari.

Ich habe das Standard Layout von Prestashop in der Version 1.6.0.8

 

Goolge Meldet: Links liegen zu eng beieinander und Inhalt breiter als Bildschirm

Die Navigation auf dem Mobile ist tatsächlich unbrauchbar! Ich habe noch eine Standard Installation von 1.6.0.9 da geht es. Gut Möglich das ich mit den Bilder was falsch gemacht habe? so viel ich weiss habe ich immer genau die Größe verwendet wie im Original, außerdem wird das doch runterskalliert?

THX

Share this post


Link to post
Share on other sites

wenn Du nicht schreibst welcher Google-Test das ist, kann das ja auch keiner wissen :rolleyes:

Share this post


Link to post
Share on other sites

Kulli mittlerweile hat sich meine Farbe im Gesicht wieder normalisiert.. 

 

ich habe den Link gepostet aber er ist nicht sichtbar sorry. Gib in der Google Suchfunktion folgendes sein: google mobile test

 

Ich habe in der Zwischenzeit auch mal die Enschiniers :wacko:  von Prestashop angeschrieben, ich gehe davon aus das sie rasch sehen was das Problem ist und mir einen Patch zu senden ( träumendarfmanja)

 

Danke für eine Hilfe

Share this post


Link to post
Share on other sites

Da krieg ich folgendes zu sehen:

Fairerweise muss ich dazusagen dass das erste theme von silbersaiten ist :) :) Prestaversion 1.6.1.0

post-434580-0-07032700-1443106580_thumb.png

 

Das gleiche aber auch beim standart-theme 1.6.0.14:

 

post-434580-0-35666800-1443106716_thumb.png

Edited by kulli (see edit history)

Share this post


Link to post
Share on other sites

Genau und ich habe 1.6.0.8 

 

Leider bringen mir diese Erkenntnisse nichts....

Share this post


Link to post
Share on other sites

ich dachte es bringt die Erkenntnis auf 0.14 up-zu-daten

deswegen habe ich in meinem ersten Beitrag gleich meine Versionen dazugeschrieben

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More