Jump to content
CSEpe

Plus, min en verwijder knop in winkelwagen werken niet

Recommended Posts

v1.6.0.9

Als ik klik op de plus, min of verwijder knop van het aantal producten in de winkelwagen krijg ik in debug mode:

TECHNICAL ERROR: unable to save update quantity Details: Error thrown: [object Object] Text status: parsererror

Debug uit: een wit scherm.

De link onder de knoppen zijn ok. Als ik deze link kopieer en open in ander tabblad gaat het goed.

Ga ik na het witte scherm (zandloper blijft) terug ga en de pagina ververs zijn de aantallen aangepast.

Tevens kan ik de pagina 'Configuratie informatie niet laden:

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@goudbeek-emaille.nl to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.


Winkelwagen is opnieuw geinstalleerd, compileren geforceerd en cache geleegd.
 

Share this post


Link to post
Share on other sites

Het ziet eruit als een JavaScript-probleem. Wat is de URL?

 

It looks like a JavaScript problem. What is the URL?

Share this post


Link to post
Share on other sites

Echt vreemd. Ik heb het niet gezien. Het moet wat onderzoek. PM me, als je wilt om het te repareren.

 

Really strange. I haven't seen it. It needs some investigation. PM me, if you want to fix it.

Share this post


Link to post
Share on other sites

probeer eens bij: instellingen > SEO & URL's  daar de vriendelijke URL uit te zetten en bij de module: Winkelwagen blok, om daar de Ajax-winkelwagen uit te zetten.

Vervolgens de cache legen, op zowel de shop als uw browser. Probeer het dan nogmaals. 

*(dit is geen fix, alleen een test om te kijken waar/wat er mist gaat)*

Share this post


Link to post
Share on other sites

Geen verschil. Behalve dat url in de adresbalk nu zoiets is als dit: .... /index.php?controller=order&ipa=787

Share this post


Link to post
Share on other sites

Er zijn nog meer problemen met de site waaronder FTP, dus eerst even bij de server kijken.
De problemen zijn niet consequent.
Ook Configuratiepagina laadt dan weer wel dan weer niet etc

Ligt dus NIET bij de server....

Edited by CSEpe (see edit history)

Share this post


Link to post
Share on other sites

Waarschijnlijk is dit de oorzaak. Antwoord van de host:
De auto increment waarde is een aanpassing welke wij recent hebben moeten maken om problemen op onze clusters op te lossen.
Helaas heeft prestashop hun CMS zo gebouwd dat deze tegenwoordig niet meer werkt of geïnstalleerd kan worden als de mysql server auto increment niet op 1 heeft staan.
Helaas kunnen wij dit aanpassen.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More