Jump to content

Problema con i temi


M@LdYs
 Share

Recommended Posts

Salve a tutti ragazzi,

sono nuovo di prestashop e ho qualche problemino.
Ho provato ad inserire dei temi aggiuntivi, seguendo passo passo le istruzioni (copio la cartella del tema nella cartella themes di prestashop). Risultato: nel back office viene visualizzato il tema da scegliere, ma una volta salvato, nel front office si vedono solo scritte, senza immagini, come se nn riuscisse a leggere il css. Uso l'ultimo prestashop stabile e il problema sussiste sia in explorer che in firefox... mi dareste una mano?

Grazie mille!!


P.S. : Il tema di default viene visualizzato correttamente!

Share this post


Link to post
Share on other sites

Le prime cose che mi vengono in mente sono:
1. Controlla se nella cartella css del thema esiste il file global.css
2. Prova a cambiare nel file settings.inc.php, la voce theme_name da prestashop al nuovo thema.

Se il sito è online, dacci un link.

Share this post


Link to post
Share on other sites

Ciao è benvenuto

Potrebbe essere che il tema non è compatibile con la versione di PS che utilizzi, quindi vai nel BO > preferenze ed attiva la compatibilità con i temi 1.1

Ciao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More