Jump to content

Recommended Posts

Bonjour,
Mes identifiants ne fonctionnent pas, j'ai lu sur le forum une solution via MD5. j'ai trois tables ps_employee et je ne trouve pas de champ "password".
Je fais des tests en local avec xampp.
Quelqu'un peut m'aider?
Merci par avance

Share this post


Link to post
Share on other sites

Bonjour

3 tables employés, j'en vois pas autant chez moi
Par contre est-ce que cela figure ces colonnes

id_employee id_profile lastname firstname email passwd last_passwd_gen stats_date_from stats_date_to active

Sinon le conseil que je donne quand je vois un problème avec xampp c'est d'utilisé wampserver ou easyphp.
d'après les nombreux post sur xampp il aurait pas mal de probleme sous windows.

Share this post


Link to post
Share on other sites

Merci Oron,
J'utilise effectivement wampserver, avec xampp ça m'avait pas fonctionné sous Windows. j'ai bien trois ps_employee dans la base crée, .frm, .myd, .myi, J'ai repéré la ligne dans .frm

id_employee id_profile lastname firstname email passwd OOOOOOOO last_passwd_gen stats_date_from stats_date_to active

C'est bien après passwd qu'il faut insérer si j'ai bien compris

Merci encore

Share this post


Link to post
Share on other sites

Après password ? la colonne password ?

Dans password il faut éditer et après t'as les colonnes en lignes, tu as champ type fonction null valeur le mots de passe est là dans valeur.

Share this post


Link to post
Share on other sites

J'utilise notepad2, qui m'édite le fichier en lignes, après password j'ai deux carrés NULL et un carré DLE, je mets en surbrillance les trois carrés et j'insère le résultat donné par MD5 et ensuite je fait exécuter.
J'espère avoir compris...
Merci pour compréhension ORON

Share this post


Link to post
Share on other sites

Re

Là je ne saurais répondre vu que je n'ai jamais utilisé le système du md5 et ni utilisé notepad2 c'est à dire notepad++ ?
pour intervenir sur la base de donnée.

Share this post


Link to post
Share on other sites
  • 4 weeks later...

bonjour,
je n'arrive pas non plus a accéder au Bo

j'ai suivi ses instructions :

-eviter le fichier setting-inc-php ... mD5 pour avoir nouveau mot de passe /
-j'ai coller ce nouveau code dans le fichier setting-inc puis dans la base de donnée dans ps_employée .
-'ai tout exécuté mais ca n'a rien changer. ....

quelqu'un aurait-il une idée ??

Share this post


Link to post
Share on other sites

Bonjour

emiemike

Ce qui serait bien est de faire un nouveau post et d'expliquer suite à quoi plus d'accès au BO, la cause ^peut-être multiple doc s'il y a un message merci de copier le message pour que les intervenants puissent comprendre.

Il est aussi possible dans config/config.inc.php la ligne : @ini_set('display_errors', 'off'); mettre on a la place de off
Pour avoir un message de php de apache et copier coller le message d'erreur complet dans le nouveau post.

merci

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More