Jump to content

Create new category not showing up


ifelse
 Share

Recommended Posts

I know this question have been asked and I searched google but seem like maybe the older version instruction the search engine is tracking. I downloaded the latest version yesterday and confused on how to get the new categories to show up. I read some of the latest documents and to be honest patience went short. Too much information just to do something simple compare to other modules I will have to learn how to use. Another thing I try to delete category and it's not deleting so I was just done with the doc's. Can I get a step by step on how to do this. I'm use to Big Commerce from perivous client which was simple to use but I'm willing to give prestashop a try.

 

Thanks..

Share this post


Link to post
Share on other sites

I see them in the back office but the home page not showing.  What I did was >  Catalog/ Category/ Add new Category.. When I refreshed the page the new category didn't show. So, I thought maybe it need a product attached for the category to show but nothing. I'm sure it's something simple I'm doing wrong

 

Also, I tried to delete the new Category and it still show in the back office.
 

Edited by ifelse (see edit history)

Share this post


Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More