Jump to content

Problema al incluir imágenes de productos


erty2288
 Share

Recommended Posts

Hola muy buenas.

Tengo un problema a la hora de añadir imágenes en productos, ya sean productos nuevos, o productos que incluya nuevos en el catalogo, y es que pasado unas horas, la imagen desaparece del catalogo en la tienda online e incluso del backofice y aparece un icono de imagen perdida en el que si pinchas aparece esto: "The requested content cannot be loaded. Please try again later".

Que puede ser??

Muchas gracias de ante mano.

Share this post


Link to post
Share on other sites

Problemas de espacio no creó que sea. Donde puedo mirar el registro ese de errores??

Y otra cosa, podria meter por FTP las imágenes en los productos ya creados?? En que directorios qñse almacenan dichas imágenes?? Se que por cada una, presrashop genera una miniatura y otra para mostrar y no se si alguna más, pero donde las guarda y sería posible hacer lo que digo por FTP??

Un saludoby gracias por tu ayuda.

Share this post


Link to post
Share on other sites

El registro de errores está en el cPanel de tu hosting, debes acceder a el para encontrarlo. Respecto a las imágenes, no creo q sea factible, es un laberinto donde las guarda Prestashop y genera muchas más que esas. Consulta con tu hosting a ver qué te pueden decir.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More