Jump to content

problema installazione moduli dopo spostamento a remoto PS 1.6


jailjail
 Share

Recommended Posts

salve ragazzi,

 

Ho PS 1.6

io ho un problema e ci sto sbattendo la testa da un po...

ho il sito già sul server e funziona tutto ma quando installo i moduli, nel momento in cui entro nel sito mi da questo errore riferito alle cartelle locali.

 

questo è l'errore

 

Warning: Function addCSS() is deprecated in /web/htdocs/www.stylashes.com/home/modules/cookieslaw/cookieslaw.php on line 118
in /web/htdocs/www.stylashes.com/home/classes/Tools.php on line 2280 Warning: Function addJS() is deprecated in /web/htdocs/www.stylashes.com/home/modules/cookieslaw/cookieslaw.php on line 119
in /web/htdocs/www.stylashes.com/home/classes/Tools.php on line 2280 Fatal error: Class 'SubDomain' not found in /web/htdocs/www.stylashes.com/home/modules/cookieslaw/cookieslaw.php on line 151

 

Ora dove vado a cambiare questi riferimenti? aiuto

 

Grazie mille

Carlo

Share this post


Link to post
Share on other sites

Due problemi differenti. È stato impostato error_reporting in php.ini per avvertenze. Il secondo problema è con il modulo cookieslaw. Alcuni file sono probabilmente mancano.

 

Two different problems. You have set error_reporting in php.ini to Warnings. The second problem is with the cookieslaw module. Some files are probably missing.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

Cookies ensure the smooth running of our services. Using these, you accept the use of cookies. Learn More